Bad starter? Bad relay? - Suzuki Z400 Forum : Z400 Forums
  Yamaha YFZ450

Suzuki Z400

Suzuki LT-R450



Kawasaki KFX450

ATV Videos

Can-Am DS450
 

Reply
 
LinkBack Thread Tools
Old 09-04-2010, 12:29 PM   #1 (permalink)
:::Z-250 Rider:::
 
polorico's Avatar
 
Join Date: Jun 2010
Location: Quebec, Canada
Posts: 540
Exclamation Bad starter? Bad relay?

Hey guys, I've been having this problem for a week, My 04 z400 won't fire up, everytime I try to start it I will hear a "click" from the relay. I did check the battery and it's charged at 12.6V so the battery seems to be good.

After doing some research on the forums I found out that the problem would either be a bad starter or a relay. Before I order a relay or try to rebuild the starter (something I have never done before) I would really appreciate if somebody would help me find out which of these is bad.

Thanks for the help.
polorico is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-04-2010, 12:45 PM   #2 (permalink)
Administrator
 
dtfm33's Avatar
 
Join Date: Nov 2004
Location: Phoenix, AZ
Posts: 3,603
Default

You can short the 2 cables at the relay. If the starter turns, then it is your relay.
__________________
A few extras!
dtfm33 is offline   Reply With Quote
Old 09-04-2010, 10:08 PM   #3 (permalink)
:::Z-250 Rider:::
 
polorico's Avatar
 
Join Date: Jun 2010
Location: Quebec, Canada
Posts: 540
Default

which cables would i be looking for?
polorico is offline   Reply With Quote
Old 09-05-2010, 07:52 AM   #4 (permalink)
:::Official Spammer:::
 
cataway's Avatar
 
Join Date: Mar 2006
Posts: 3,955
Default

the 2 big ones on the relay
__________________
The White Beast
03 ltz400,95.5bore,+5crank,P&P,13.7:1,JE piston,spacer plate,RHC +1 intakes valves,RHC #208in&187ex cams,DRZ manual decomp,DID cam chain,no air box,Sredrum TB 42mm FCR,RAT stack,WB fuel screw,EMN needle,quick shot,06 clutch 450r drive plates w/trx400 ex springs,C2HB,ex thumber,trx450r air boot, Barker Performance pipe, trailteck flywheel,dynatek,nerf bars,450r shocks, nerf bars,+4 swinger,lowered front & rear
cataway is offline   Reply With Quote
Old 09-12-2010, 02:28 PM   #5 (permalink)
:::Z-250 Rider:::
 
polorico's Avatar
 
Join Date: Jun 2010
Location: Quebec, Canada
Posts: 540
Default

Nothing happens when I do that, seems to be a bad starter in the case right?
polorico is offline   Reply With Quote
Old 09-12-2010, 08:44 PM   #6 (permalink)
CFM
CFM Motorsports
 
CFM's Avatar
 
Join Date: Sep 2006
Location: Southern Minnesota
Posts: 7,273
Default

Right... The only other possiblity would be if something happened to your ground cable. If you have any jumper cables handy, hook one end to the NEG on the battery, and the other end to a good ground like an engine mount bolt or something.

If at that time your starter still wont work, its definately the starter.
__________________
03 LT-Z 470
Max Power 12.5:1 94mm Piston, Hot Rods +5 Stroker Crank,
Megacycle X-5 IN / 539 EX Cams, with adjustable sprockets,
Ferrea +1 Valves, Kibblewhite valve springs,
DRZ Manual Decomp. CFM Motorsports porting,
HSR45 carb, Custom intake,
Shorty HMF, Custom header,
Trailtech flywheel, Dyna Programable


Need a Barker exhaust system? Web Cams? Valves? Porting? Shocks rebuilt?
CFM Motorsports 712-209-2212
cfmmotorsports@gmail.com
CFM is offline   Reply With Quote
Old 09-13-2010, 02:28 PM   #7 (permalink)
:::Z-250 Rider:::
 
polorico's Avatar
 
Join Date: Jun 2010
Location: Quebec, Canada
Posts: 540
Default

how hard is it to rebuild a starter? i've never done it before so on a scale of 5 how hard is it? :P

Should i just get another starter? the dealership is trying to hustle me for around 300$ !!!!! but that's how it is in Canada.

I know they go for way cheaper on ebay or used on here but still, the rebuild kit is 40$ almost the price of a starter on here but I'd like to learn on how to rebuild it instead first. Let me know how hard it is I will be probably doing it. If you can point to me on some info on how to do it, I have a service manual but I bet this site has a great how to somewhere, and yes i did search, starter is a term a little bit too common. Thanks guys
polorico is offline   Reply With Quote
Old 09-25-2010, 10:59 AM   #8 (permalink)
:::Z-250 Rider:::
 
polorico's Avatar
 
Join Date: Jun 2010
Location: Quebec, Canada
Posts: 540
Default

Alright so here's a little update about my problem. turns out it was a bad starter. I personally think it's really worth getting a starter rebuilt, it cost me 34$ and the tihng has new brushes in it. The brush kit at the dealership was 40$ and I never did the job, it would have been good for experience but since I have very little mechanic experience I prefer have the pros doo it for me.

So here's where I am now, the thing ran great and started great. The quad stalled on me and i tried to fire it up, no response, I was pretty pissed but I was lucky since I thought in the first place I had a bad relay I ordered one from a member on the forums. Turns out I change the thing and still nothing happens!!!! My second guess is the switch, I remember it had some corrosion inside and I had to get it cleaned once because it did not work. So i change the whole switch/wiring and still nothing... I was suposed to go ride today but I really don,t feel like having to take off my seat every time we stop to fire it up from the relay. what should I be looking for here? anyone has any ideas?
polorico is offline   Reply With Quote
Old 06-24-2013, 02:03 PM   #9 (permalink)
:::Mini LT80 Rider:::
 
Join Date: May 2013
Posts: 190
Default

Old bump, where can I find a starter rebuild kit?

Just pulled mine and I get nothing when I hook it up to 12.7V.
Javage is offline   Reply With Quote
Old 06-24-2013, 08:17 PM   #10 (permalink)
:::Get a life! You're over 5000 posts:::

 
biggiej42's Avatar
 
Join Date: Jun 2006
Posts: 5,495
Default

Quote:
Originally Posted by Javage View Post
Old bump, where can I find a starter rebuild kit?

Just pulled mine and I get nothing when I hook it up to 12.7V.
I've never seen one. I bought a cheap aftermarket starter off ebay and it's working great. You can always send yours out to a rebuild shop and they can test/rebuild it.
__________________
Jetting Database
Hard Start?
05' Z43412.5:1CP,Full Yosh TRC,FCR40,175/45,Rat Stack,Dyna Prgm,AMR Coil,KW Valves,536/540 Web,PWR Radiator,Raptor pc,Gunnar Kill,Elka S3 Front+Rear w/link,Roll+1 Stem,GPR Stabilizer,SL Hyd.Clutch,Tag T2,LSR+3 Arms,Burgard+1 Swinger,Quadtech Shrouds,Supersprox 14/40t,UM Air Box,YFZ Calipers,SS Lines,PA Bumper,Asv's,Roll Nerfs/Heels/Pegs,LSR Axcalibar,Douglas G2 B-locks/Razr's,YFZTail,TT Vapor+Dash,RickyStator,CV4s

biggiej42 is offline   Reply With Quote
Old 06-24-2013, 11:28 PM   #11 (permalink)
:::Rookie Rider:::
 
Join Date: Jun 2013
Posts: 4
Default

When you push the start switch is there battery voltage to the positive lug directly on the starter?
mr.jake519 is offline   Reply With Quote
Old 06-25-2013, 06:10 AM   #12 (permalink)
:::Mini LT80 Rider:::
 
Join Date: May 2013
Posts: 190
Default

Yea, was going to take it to autozone and have them test it for sure but I didn't make it over there yet. Ebay would be my first choice if I couldn't rebuild, but that $40 may have the same issue mine has now.

I didn't check voltage to the starter when it was installed, but I hooked up my battery booster with the starter off:

12A nothing
60A it spun, slow

I tore it apart, black carbon(?) dumped out, like gun powder everywhere. I haven't measured the brush limit yet but I can visually tell its below spec. The armature needs the insulators grooved down, its smooth and even.
Javage is offline   Reply With Quote
Old 06-25-2013, 07:56 PM   #13 (permalink)
:::LT250 Rider:::
 
Join Date: Apr 2012
Location: NJ PINES
Posts: 775
Default

Listen it is definately your starter. I have tried to take apart 2 now and powder coat them and every time I put them back together I must screw something up because the bike starts once and then the next time around Click, Click just like yours. It's gonna be cheaper to just pick up a second hand starter. I priced out having them rebuilt and with the parts, labor, and down time my Dads friend Scott from Pirate Mx can set you up with one cheaper and he doesn't sell anything on his site that isn't in excellent condition but he doesn't always have everything he has listed on his site so look him up, give him a call and tell him Jim Humphreys referred you.Pirate MX XC About Us
Good luck
JordZ is offline   Reply With Quote
Old 06-25-2013, 08:21 PM   #14 (permalink)
:::Get a life! You're over 5000 posts:::

 
biggiej42's Avatar
 
Join Date: Jun 2006
Posts: 5,495
Default

I bought one of these... New Starter Suzuki 400 LTZ400 Lt Z400 Quadsport ATV 2003 2009 | eBay

Cheap and works!
__________________
Jetting Database
Hard Start?
05' Z43412.5:1CP,Full Yosh TRC,FCR40,175/45,Rat Stack,Dyna Prgm,AMR Coil,KW Valves,536/540 Web,PWR Radiator,Raptor pc,Gunnar Kill,Elka S3 Front+Rear w/link,Roll+1 Stem,GPR Stabilizer,SL Hyd.Clutch,Tag T2,LSR+3 Arms,Burgard+1 Swinger,Quadtech Shrouds,Supersprox 14/40t,UM Air Box,YFZ Calipers,SS Lines,PA Bumper,Asv's,Roll Nerfs/Heels/Pegs,LSR Axcalibar,Douglas G2 B-locks/Razr's,YFZTail,TT Vapor+Dash,RickyStator,CV4s

biggiej42 is offline   Reply With Quote
Old 06-25-2013, 08:43 PM   #15 (permalink)
:::Z-250 Rider:::
 
BozrahZ400's Avatar
 
Join Date: Sep 2012
Location: Connecticut
Posts: 482
Default

Quote:
Originally Posted by biggiej42 View Post
I bought one of these a few years ago for my raptor. Worked great in the short time i had it. Made in China but oh well it works
__________________
2012 LTZ 400 LE

2014 Xc setup

NECC #313

-Elka S3's front and rear
-GTT Linkage
-Precision Stabilizer
-Houser +2 Stem
-Tag Xt-1 Bars
-Acerbis Rally HG's
-DWT F+R Beadlocks w/Razr fronts & Razr Xc rear
-Tag 13t Sprocket w/DID X-Ring
-Yoshimura Rs-2 full exhaust with PIM2
-Pro-Design Clamp w/ Uni
-Pro Armor Fat peg nerfs, Xc bumper, & tether
BozrahZ400 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:14 PM.




Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2