Z400 rear wheel is "wobbling" - Suzuki Z400 Forum : Z400 Forums
LinkBack Thread Tools
post #1 of 5 (permalink) Old 01-29-2011, 10:43 PM Thread Starter
:::Rookie Rider:::
Join Date: Jan 2011
Posts: 1
Z400 rear wheel is "wobbling"

Hey guys, I'm a noobie to the forum. I've got an 04 z400, and am having a problem. My left rear wheel is wobbling. I checked it out and switched the rims and tires from my brothers kfx, so its not the rims or tires. Then I figured it was probably a bent wheel hub, so I bought a used one for 10 bucks and that did not fix the problem. Any ideas what it could be, any help would be apprecieated. Thanks in advance
prafailidis360 is offline  
Sponsored Links
post #2 of 5 (permalink) Old 01-29-2011, 10:56 PM
Forum Search Police Chief
spize909's Avatar
Join Date: Oct 2008
Location: Southern California
Posts: 11,457
worn splines on the axle........
bent axle.......


2005 Z-400 Mine (AKA "WHITE LIGHTNING")
January 2011 QOTM

2004 Z-400 Brad'Z
October 2011 QOTM

Chenowth 2 seat Ecotec Powered Mid Travel Buggy

Sponsors: Coors Light.............I sponsor them!

Life is tough...........it's tougher if you're stupid.
spize909 is offline  
post #3 of 5 (permalink) Old 01-30-2011, 07:16 AM
:::Official Spammer:::
Join Date: Jan 2006
Location: Atlanta, GA
Posts: 4,981
Send a message via AIM to drnez
Lift the back of your quad up on the swing arm and spin the wheels when its in neutral. It should be pretty easy to see where the problem is. Like spize said, its probably worn splines or a bent axle.

Frank L.
Race Promoter - Public Relations
White Lake Racing

June 2012 QOTM Winner
drnez is offline  
post #4 of 5 (permalink) Old 01-30-2011, 09:10 AM
:::Official Spammer:::
zookie400's Avatar
Join Date: Aug 2007
Location: CT
Posts: 4,264
bent axle!
zookie400 is offline  
post #5 of 5 (permalink) Old 01-30-2011, 12:27 PM
:::Ozark 250 rider:::
mikerocks's Avatar
Join Date: Oct 2009
Location: Poland, Ohio
Posts: 396
03-04 it was common for the axles to bend since they were not made strong enough. Same thing happened to the axle on my 04. Replace it with a after market one, I put a Durablue in mine.

2004 z400 Limited Edition, Cylinder Works BB Kit, LTR 450 Shocks, D.I.D Gold X Ring Chain, Pro Taper bars & grips, UNI Pro Flow, DuraBlue axle, Razr 2s front & back, Moose nerf bars, Moose Barkbusters, DG Pro V-lite front bumper, Pro Armour front skid w/PRM rear skid, 14T, Full Pro Circuit T-4 Exhaust, 25 pilot-3rd clip-146DJ Main, lid on w/ 1" vents, 850 feet elevation.

”You can watch things happen; You can make things happen; or you can wonder what the F happened”
mikerocks is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Suzuki Z400 Forum : Z400 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome