Wont start just turns over. - Suzuki Z400 Forum : Z400 Forums
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 04-16-2011, 02:58 PM Thread Starter
:::Rookie Rider:::
 
Dustin Martin's Avatar
 
Join Date: Feb 2011
Location: Tennessee
Posts: 4
Angry Wont start just turns over.

Please help! I just got my 2006 Suzuki LTZ 400 valves shimmed and it ran great for about 15 hours then it stopped running. We tried to push start it and it wont start. So i replaced the spark plug still it would not start just turning over with compression. So i checked the fuse near the battery it was good. Still not starting just turning over please help.
Dustin Martin is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-16-2011, 03:43 PM
:::Get a life! You're over 5000 posts:::

 
biggiej42's Avatar
 
Join Date: Jun 2006
Location: Southern NY
Posts: 5,872
Quote:
Originally Posted by Dustin Martin View Post
Please help! I just got my 2006 Suzuki LTZ 400 valves shimmed and it ran great for about 15 hours then it stopped running. We tried to push start it and it wont start. So i replaced the spark plug still it would not start just turning over with compression. So i checked the fuse near the battery it was good. Still not starting just turning over please help.
What did the old spark plug look like? You may be running it way too lean, or on the other end, it may be way too rich and flooding.

Jetting Database
Hard Start?
05' Z43412.5:1CP,Full Yosh TRC,FCR40,175/45,Rat Stack,Dyna Prgm,AMR Coil,KW Valves,536/540 Web,PWR Radiator,Raptor pc,Gunnar Kill,Elka S3 Front+Rear w/link,Roll+1 Stem,GPR Stabilizer,SL Hyd.Clutch,Tag T2,LSR+3 Arms,Burgard+1 Swinger,Quadtech Shrouds,Supersprox 14/40t,UM Air Box,YFZ Calipers,SS Lines,PA Bumper,Asv's,Roll Nerfs/Heels/Pegs,LSR Axcalibar,Douglas G2 B-locks/Razr's,YFZTail,TT Vapor+Dash,RickyStator,CV4s

biggiej42 is offline  
post #3 of 6 (permalink) Old 04-16-2011, 04:19 PM
:::Official Spammer:::
 
Pulido221's Avatar
 
Join Date: Jul 2010
Location: Fresno, Ca
Posts: 4,086
check for spark yet? air filter dirty and clauged? Have you drained the carb to see if it has gas? petcok might be bad? pilot jet might be dirty or clauged? and check valve lash again to make sure its not at 0 clearence might be that the valves is cupped? just some advice

(The Green Monster)
Houser +2 a arms ( tric trac )
ProArmor nerfs,bump,grab bar
Renthal Fat Bars ( magrath )
Houser +2 antivibe steer stem
Fox Podium X front shocks
TCS MX rear shock
ASV unbreakable levers
Full Curtis Sparks exhaust
FCI intake (trx450)
FCR39/Quickshot3
Old style hot cams
ITP GNCC tires +2 GForce hubs
Quadtech carbon fiber hood
Kfx450R Monster graphic kit
453 BBK 13.1 JE piston
KB valves / DRZ springs
Mild ported head by me

" WEAR A DAMN HELMET "
Pulido221 is offline  
post #4 of 6 (permalink) Old 04-17-2011, 09:44 PM
Forum Search Police Chief
 
spize909's Avatar
 
Join Date: Oct 2008
Location: Southern California
Posts: 11,333
Garage
Quote:
Originally Posted by Pulido221 View Post
check for spark yet? air filter dirty and clauged? Have you drained the carb to see if it has gas? petcok might be bad? pilot jet might be dirty or clauged? and check valve lash again to make sure its not at 0 clearence might be that the valves is cupped? just some advice
what he said........try pull starting it first.

2005 Z-400 Mine (AKA "WHITE LIGHTNING")
January 2011 QOTM


2004 Z-400 Brad'Z
October 2011 QOTM
http://www.suzukicentral.com/forums/...tm-winner.html

Chenowth 2 seat Ecotec Powered Mid Travel Buggy

Sponsors: Coors Light.............I sponsor them!

Life is tough...........it's tougher if you're stupid.
spize909 is offline  
post #5 of 6 (permalink) Old 04-17-2011, 11:46 PM
:::Mini LT80 Rider:::
 
Budget Z's Avatar
 
Join Date: Mar 2011
Location: Lawrence KS
Posts: 198
im with pulido on this one, try all the other stuff first then check valve lash

2003 Suzuki Z-400
Stock Mikuni Carb 155 mikuni main 22.5 Pilot, K&N filter w/ Outerwears Full Yoshimura stainless system JE 13.5 to 1 90mm piston Barnett Dirt Digger Clutch VP race 110 fuel 50/50 with 91 octane Yamaha raptor fuel petcock ALBA Pro Eilite Nerfs Lonestar +6 rear swingarm Lonestar +2 or -1 rear axle 13t sprocket
2004 Suzuki Z-400
Bare Performance Gusted Frame powdercoated black w/ metalic flake, Brand new Maier Orange plastic K&N Filter, rest is stock
Budget Z is offline  
post #6 of 6 (permalink) Old 04-30-2011, 11:04 PM Thread Starter
:::Rookie Rider:::
 
Dustin Martin's Avatar
 
Join Date: Feb 2011
Location: Tennessee
Posts: 4
Thanks guy i will try those things and let you know whats going on.
Dustin Martin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Z400 Forum : Z400 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome