2004 rmz250 hard to start cold! - Suzuki Z400 Forum : Z400 Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 05-17-2011, 07:21 PM Thread Starter
:::Rookie Rider:::
 
Join Date: May 2011
Location: newfoundland
Posts: 1
Exclamation 2004 rmz250 hard to start cold!

came home from my last run and put it away, took it out yesterday and it just would not start. end up jump starting it down the driveway about 5 times before it finally started. it ran pretty rough until it warmed up and then worked perfect. shut it off and started right back up first kick hot like it normally does. let it cool down and no sir would not start up again. it seems pretty easy to kick over but its been that way since i bought it. any ideas why its so hard to start cold? it was never like this before just yesterday!
mic_2023 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Z400 Forum : Z400 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome