wont shift past 2nd gear - Suzuki Z400 Forum : Z400 Forums
Reply
 
LinkBack Thread Tools
post #1 of 16 (permalink) Old 05-31-2012, 01:37 AM Thread Starter
:::Rookie Rider:::
 
Join Date: Apr 2012
Location: Pittsburgh, PA
Posts: 21
Question wont shift past 2nd gear

Well since the polaris forums blow and no one answers threads i need some help. I picked up a 2008 outlaw 525 two weeks ago. Not sure if its a common issue, but when I bought it, it was a bit hard finding neutral compared to other quads I've owned, but other than that no problems still had the original tires with plenty of tread. The other day I went to go riding and discovered the quad won't shift past 2nd gear. It'll only shift into 1st, neutral, and 2nd. Any ideas of what it could be and what I could look for. Thanks.
Gitzen is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 05-31-2012, 09:14 AM
:::Official Spammer:::
 
cataway's Avatar
 
Join Date: Mar 2006
Posts: 4,228
same as a KTM ?? what do they say?

The White Beast
03 ltz400,95.5bore,+5crank,P&P,13.7:1,JE piston,spacer plate,RHC +1 intakes valves,RHC #208in&187ex cams,DRZ manual decomp,DID cam chain,no air box,Sredrum TB 42mm FCR,RAT stack,WB fuel screw,EMN needle,quick shot,06 clutch 450r drive plates w/trx400 ex springs,C2HB,ex thumber,trx450r air boot, Barker Performance pipe, trailteck flywheel,dynatek,NOLOGY HOTWIRES ,nerf bars,450r shocks, nerf bars,+4 swinger,lowered front & rear
cataway is offline  
post #3 of 16 (permalink) Old 05-31-2012, 09:30 AM
:::LT500 Rider:::
 
z455's Avatar
 
Join Date: Jan 2010
Location: North Carolina
Posts: 1,661
what does the clutch feel like? Is it out of adjustment? Bent shift shaft?

04 LTZ 472
95mm CP 12.84:1************** Elka stage3 front & rear
+4mm stroker***************Ported head myself
Web 539+6-69**************** Roll Design+3 LT A-arms
43mm Dasa Fcr***************** Burguard +1.75 swingarm
Full HMF shorty *************** Hiper tech3's in Kenda klaws
Dyna programable************* Lonestar axle, carrier & stem
*Built, not Bought*
z455 is offline  
post #4 of 16 (permalink) Old 05-31-2012, 09:30 AM
:::Post Whore:::
 
jetmech25's Avatar
 
Join Date: Apr 2012
Location: San Diego, CA
Posts: 2,950
Has it ever gone past second gear since you bought it?

'05 Z
94mm bbk, +4 stroker, Hot Cams, Vertex piston, FMF Power Bomb header and Power Core can, KW black diamond valves/dual springs, FCR39, K&N, Elka long-travel LT fronts and rear, Houser +3, +3/4 LT A-arms, American Star pro xs chromoly tie rods, Dyna non-programable, Tusk +3 axle.
jetmech25 is offline  
post #5 of 16 (permalink) Old 05-31-2012, 09:33 AM
:::Mini LT80 Rider:::
 
Join Date: Jun 2011
Location: Florida
Posts: 232
Will it shift past second by rocking it and the engine off?
ltz4-rum is offline  
post #6 of 16 (permalink) Old 05-31-2012, 09:59 AM Thread Starter
:::Rookie Rider:::
 
Join Date: Apr 2012
Location: Pittsburgh, PA
Posts: 21
Yes when i first bought it, it shifted fine and i havent tried rocking it while the engines off just having it still, the clutch feels fine to me and has enough fluid, when its in second i cant even get the shifter to move to go up into a higher gear
Gitzen is offline  
post #7 of 16 (permalink) Old 05-31-2012, 10:02 AM Thread Starter
:::Rookie Rider:::
 
Join Date: Apr 2012
Location: Pittsburgh, PA
Posts: 21
Thankfully i was planning on keeping my z, found the outlaw for a good deal
Gitzen is offline  
post #8 of 16 (permalink) Old 05-31-2012, 11:21 AM
:::Post Whore:::
 
jetmech25's Avatar
 
Join Date: Apr 2012
Location: San Diego, CA
Posts: 2,950
Agree with trying shifting with the engine off. If that doesn't work, have you drained the oil yet? Pulled the oil filter? Look for signs of metal.

'05 Z
94mm bbk, +4 stroker, Hot Cams, Vertex piston, FMF Power Bomb header and Power Core can, KW black diamond valves/dual springs, FCR39, K&N, Elka long-travel LT fronts and rear, Houser +3, +3/4 LT A-arms, American Star pro xs chromoly tie rods, Dyna non-programable, Tusk +3 axle.
jetmech25 is offline  
post #9 of 16 (permalink) Old 05-31-2012, 12:08 PM
:::Z-250 Rider:::
 
arrowblazer71's Avatar
 
Join Date: Sep 2011
Location: Tarkio, MO
Posts: 498
I bet your clutch needs adjusted.

2004 Z400 DMC Alien exhaust,DID Timing chain ,K&N filter w/ billet mount, , EBC brakes,Tuck Nerfs, Blingstar Bumper, Rockstar graphics, Littlemissie MOD
arrowblazer71 is offline  
post #10 of 16 (permalink) Old 06-01-2012, 01:06 AM Thread Starter
:::Rookie Rider:::
 
Join Date: Apr 2012
Location: Pittsburgh, PA
Posts: 21
Havent drained the oil and didnt get a chance to look at it today anymore, ill try shifting with it off tomorrow and post again and ill try adjusting the clutch
Gitzen is offline  
post #11 of 16 (permalink) Old 06-01-2012, 02:31 PM Thread Starter
:::Rookie Rider:::
 
Join Date: Apr 2012
Location: Pittsburgh, PA
Posts: 21
Even with the quad off i cant get it to shift into 3rd 4th or 5th gear. Tried it while rocking the quad back and forth as well. I'm gonna try adjusting the clutch today.
Gitzen is offline  
post #12 of 16 (permalink) Old 06-01-2012, 03:54 PM
:::Eiger Rider:::
 
spooln1's Avatar
 
Join Date: Oct 2008
Location: Carmi, IL
Posts: 556
I bet someone installed a powerglide in it while you weren't looking!

2003 Z434

April 2012 QOTM

Engine-434 BBK,JE 12:1,NSHC,Ferrea Valves,DRZe springs,DID 3/4 cam chain,Single layer base gasket,42mm 450r carb,EBC Clutch,Trinity Stage IV full exhaust,Spectre Intake,K&N with outwear, Rick's Hot Shot CDI
spooln1 is offline  
post #13 of 16 (permalink) Old 06-03-2012, 11:56 PM Thread Starter
:::Rookie Rider:::
 
Join Date: Apr 2012
Location: Pittsburgh, PA
Posts: 21
Drained the oil through a coffee filter and there were any metal chunks or anythinh thay came out but the oil was very sludgy. Gonna add a little seafoam to the new oil and run it to try to free some off the sledge up
Gitzen is offline  
post #14 of 16 (permalink) Old 06-27-2012, 08:44 PM
:::LT500 Rider:::
 
2quick4u's Avatar
 
Join Date: Jan 2003
Location: huntington wv
Posts: 1,430
Quote:
Originally Posted by spooln1 View Post
I bet someone installed a powerglide in it while you weren't looking!
That cracked me up!!!!

GITZEN did your trans free up yet?

My first thought was a bent shift rod also.

05 orange KFX 400
PEP tripple rates, 434 kit, LRD slip on,FCR 41, Web 539+6/69, ITP wheels, mxr6 rears kenda klaw mx fronts, pro armor bumper and belly skid,DID cam chain, cometic gaskets, TAG X5 bars, RK chain

04 z400
Awaiting it's CBR 600 transplant

03 Yellow Z400 (sold)
2quick4u is offline  
post #15 of 16 (permalink) Old 06-27-2012, 09:04 PM
:::Post Whore:::
 
jetmech25's Avatar
 
Join Date: Apr 2012
Location: San Diego, CA
Posts: 2,950
+2 on the bent shift shaft.

'05 Z
94mm bbk, +4 stroker, Hot Cams, Vertex piston, FMF Power Bomb header and Power Core can, KW black diamond valves/dual springs, FCR39, K&N, Elka long-travel LT fronts and rear, Houser +3, +3/4 LT A-arms, American Star pro xs chromoly tie rods, Dyna non-programable, Tusk +3 axle.
jetmech25 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Z400 Forum : Z400 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome