Eiger 400 4-Wheel Drive Problem - Suzuki Z400 Forum : Z400 Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 04-26-2017, 03:27 PM Thread Starter
:::Rookie Rider:::
 
Join Date: Apr 2017
Posts: 3
Eiger 400 4-Wheel Drive Problem

When I move the switch to the up position to change from 4-wheel drive to 2-wheel drive, my 2002 Eiger 400 does not come out of 4-wheel drive. I suspended the machine so all 4 wheels were off the ground. When I had all 4 wheels rotating in gear, I through the switch up to 2-wheel drive and it disengaged. When all 4 wheels were not rotating, it will not come out of 4-wheel drive. I tried the same test while moving at slow speed and it would not come out of 4-wheel drive.

Does anyone know if adjusting at the handle or near the gearbox will take care of this? Or, does anyone know what is causing this and what can be done?
suzukieiger is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Z400 Forum : Z400 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome