drz camshaft on ltz - Suzuki Z400 Forum : Z400 Forums
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 12-04-2019, 09:34 AM Thread Starter
:::Mini LT50 Rider:::
 
Join Date: Jul 2019
Posts: 77
drz camshaft on ltz

so i replaced the head on my ltz 400,when i came to assemble it back together, the camshaft wont sit at the jurnales(bigger), cold it be that the head was drz's head?
if so how can i know which z if i want to sell the shaft and caps...

trrtr
piki is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 12-04-2019, 09:47 AM Thread Starter
:::Mini LT50 Rider:::
 
Join Date: Jul 2019
Posts: 77
also, the spurk plug on that head was ngk DCPR8e..

trrtr
piki is offline  
post #3 of 11 (permalink) Old 12-04-2019, 07:19 PM
CFM
Administrator
 
CFM's Avatar
 
Join Date: Sep 2006
Location: Southern Minnesota
Posts: 7,699
There is no difference that would make the cams not fit. If the shims are too thick, they can make the cam not turn freely, because of drag at the bucket.

Also, that is not the correct spark plug. CR7E is stock. I prefer CR8E if the compression ratio is raised at all.
CFM is offline  
 
post #4 of 11 (permalink) Old 12-05-2019, 06:11 PM Thread Starter
:::Mini LT50 Rider:::
 
Join Date: Jul 2019
Posts: 77
the threds on the sprk are bigger then CR7E,
ALSO THE SHAFT WONT SIT IN THE NEW ltz jurnals...

trrtr
piki is offline  
post #5 of 11 (permalink) Old 12-05-2019, 06:26 PM
CFM
Administrator
 
CFM's Avatar
 
Join Date: Sep 2006
Location: Southern Minnesota
Posts: 7,699
Can you post some pictures? This doesn't make sense.
CFM is offline  
post #6 of 11 (permalink) Old 12-05-2019, 08:02 PM Thread Starter
:::Mini LT50 Rider:::
 
Join Date: Jul 2019
Posts: 77
pics
dono if u can see , but in the old head the camshaft sit all the way down, new head the camshaft wont sit allway down and caps wont sit as well couse cams are higher...
Attached Thumbnails
Click image for larger version

Name:	IMG_20191206_014734.jpg
Views:	17
Size:	88.9 KB
ID:	46751   Click image for larger version

Name:	IMG_20191206_014816_HHT.jpg
Views:	20
Size:	90.4 KB
ID:	46753   Click image for larger version

Name:	IMG_20191206_014738.jpg
Views:	14
Size:	85.6 KB
ID:	46755  

trrtr
piki is offline  
post #7 of 11 (permalink) Old 12-05-2019, 08:22 PM
:::Official Spammer:::
 
jetmech25's Avatar
 
Join Date: Apr 2012
Location: San Diego, CA
Posts: 4,098
Mine used to get stuck like that and took a few attempts to get them in, but thatís definitely a Z head.

'05 Z
94mm bbk, +4 stroker, Hot Cams, Vertex piston, FMF Power Bomb header and Power Core can, KW black diamond valves/dual springs, FCR39, K&N, Elka long-travel LT fronts and rear, Houser +3, +3/4 LT A-arms, American Star pro xs chromoly tie rods, Dyna non-programable, Tusk +3 axle.
jetmech25 is offline  
post #8 of 11 (permalink) Old 12-05-2019, 08:24 PM Thread Starter
:::Mini LT50 Rider:::
 
Join Date: Jul 2019
Posts: 77
and the jurnals at z are bigger?
how can i know?
does the spurk type narrow it down?

trrtr
piki is offline  
post #9 of 11 (permalink) Old 12-07-2019, 02:24 AM
:::Official Spammer:::
 
amcf18's Avatar
 
Join Date: Apr 2010
Location: Quartzsite Az,/ Picton, On
Posts: 3,344
Garage
If the cams do fit, its possible someones boogered the plug threads and made it bigger..

2007 LTZ 400.. 94mm J&E piston, +4mm hotrods crank, 536webb cams,wiseco valves, 39mm fcr, tokyo mods throttle spring, honda thumb throttle,spring removed. yoshimura full exhaust, honda 400ex intake tube, no air box
amcf18 is offline  
post #10 of 11 (permalink) Old 12-09-2019, 12:57 PM Thread Starter
:::Mini LT50 Rider:::
 
Join Date: Jul 2019
Posts: 77
Quote:
Originally Posted by CFM View Post
Can you post some pictures? This doesn't make sense.
Any idea to which z that head was belong?

trrtr
piki is offline  
post #11 of 11 (permalink) Old 12-09-2019, 01:00 PM Thread Starter
:::Mini LT50 Rider:::
 
Join Date: Jul 2019
Posts: 77
0000000 000

trrtr

Last edited by piki; 12-09-2019 at 01:06 PM.
piki is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Z400 Forum : Z400 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome