Welcome to the LT-230 section! - Suzuki Z400 Forum : Z400 Forums
Reply
 
LinkBack Thread Tools
post #1 of 19 (permalink) Old 03-03-2014, 10:48 AM Thread Starter
Administrator
 
dtfm33's Avatar
 
Join Date: Nov 2004
Location: Phoenix, AZ
Posts: 4,092
Welcome to the LT-230 section!

Welcome to the LT-230 section. Please post all LT-230 related posts here.

A few extras!
dtfm33 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 03-03-2014, 11:54 AM
:::Get a life! You're over 5000 posts:::
 
yOGi420's Avatar
 
Join Date: Jul 2010
Location: Gateway To The Dunes, Cen Cal
Posts: 7,168
Send a message via AIM to yOGi420
Knew we could count on you, dan. :clap

07 Suzuki LT Z400 (Future QOTM
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

07 Can Am DS 250 (Oldest Son's)
07 Yamaha Raptor 50 (Youngest son)
07 Yamaha TT R50 (A Fun Little Toy)

Need to install:
DRZe Kit
RatStack
FCI Intake
Ferrea Valves
Athena 434 BBK
Dynatech NP CDI
IMS 4g Fuel Tank
Titanium Wrist Pin
Raptor 660 Petcock
YFZ Thumb Throttle
DID 520 ERT2 Chain
K&N Crank Case Filter
Web Cams 539/539+3
CP 94mm 12.5:1 Piston
FCR-39 from 450 Outlaw
yOGi420 is offline  
post #3 of 19 (permalink) Old 03-03-2014, 01:12 PM
:::Rookie Rider:::
 
mizzouquadsport's Avatar
 
Join Date: Feb 2014
Location: Missouri
Posts: 43
Send a message via Yahoo to mizzouquadsport
Sweet. This forum is awesome.

2003 LT-Z400 White, ProTaper Bars, K&N w/sleeve, 22inchers on rear (in build/rebuild process)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1999 300EX 76mm bore, Stage 2 hotcam, 13t/38t
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1987 LT230 (in pieces right now)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mizzouquadsport is offline  
 
post #4 of 19 (permalink) Old 03-04-2014, 01:26 PM
:::Official Spammer:::
 
zookie400's Avatar
 
Join Date: Aug 2007
Location: CT
Posts: 4,280
post pics of your 230

My name is Aaron, and I am addicted to speed.
zookie400 is offline  
post #5 of 19 (permalink) Old 03-04-2014, 01:31 PM
:::Rookie Rider:::
 
mizzouquadsport's Avatar
 
Join Date: Feb 2014
Location: Missouri
Posts: 43
Send a message via Yahoo to mizzouquadsport
Lol...which piece. It's in shambles. Will try get some this weekend if it warms up.

2003 LT-Z400 White, ProTaper Bars, K&N w/sleeve, 22inchers on rear (in build/rebuild process)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1999 300EX 76mm bore, Stage 2 hotcam, 13t/38t
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1987 LT230 (in pieces right now)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mizzouquadsport is offline  
post #6 of 19 (permalink) Old 03-04-2014, 05:40 PM
:::Post Whore:::
 
sberg's Avatar
 
Join Date: Nov 2009
Location: Mass
Posts: 1,900
Garage
Didn't someone just suggest this? You guys work quick! I'd like to see some nice 230's or 250's


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
+2" JD MGC A-Arms - Axcaliber w/ Hubs - GT Thunder Rebuilds & Link - K&N Powerlid and Uni - 400ex Boot - FCR39 - QS2- Trans Ring - FMF Powerbomb - Alba Silencer - EBC Clutch - Pro Design Impellar - L&L Extreme - Supersprox - JD +1" Stem - CCP Stabilizer - YFZ Calipers - 450r M/C - Tech 3 Fronts - Armadillo Chassis & Swing Skid - Blingstar Notorious Nerf/Peg/Heel - IMS Tank - DDM HID
sberg is offline  
post #7 of 19 (permalink) Old 03-04-2014, 06:48 PM
:::Rookie Rider:::
 
mizzouquadsport's Avatar
 
Join Date: Feb 2014
Location: Missouri
Posts: 43
Send a message via Yahoo to mizzouquadsport
Well #1...if you wanna see a nice 230, then you dont wanna see mine. It sat outside next to a barn for 6 years...and judging from everything i have to fix. It was rode hard and put away wet. And #2 .......dang, should have thought this out first...

2003 LT-Z400 White, ProTaper Bars, K&N w/sleeve, 22inchers on rear (in build/rebuild process)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1999 300EX 76mm bore, Stage 2 hotcam, 13t/38t
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1987 LT230 (in pieces right now)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mizzouquadsport is offline  
post #8 of 19 (permalink) Old 03-04-2014, 09:44 PM
:::Rookie Rider:::
 
Join Date: Mar 2014
Posts: 2
Any tips on getting the front sprocket off? I've tried putting it in 1st and holding the back brake but it still wants to turn the engine over.

Thanks
Schm0ss is offline  
post #9 of 19 (permalink) Old 03-04-2014, 10:55 PM
:::Rookie Rider:::
 
mizzouquadsport's Avatar
 
Join Date: Feb 2014
Location: Missouri
Posts: 43
Send a message via Yahoo to mizzouquadsport
I would suggest either an impact driver or an air impact.

2003 LT-Z400 White, ProTaper Bars, K&N w/sleeve, 22inchers on rear (in build/rebuild process)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1999 300EX 76mm bore, Stage 2 hotcam, 13t/38t
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1987 LT230 (in pieces right now)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mizzouquadsport is offline  
post #10 of 19 (permalink) Old 03-05-2014, 12:15 AM
:::Post Whore:::
 
Join Date: Jul 2012
Location: NORTHWEST IN.
Posts: 1,771
Quote:
Originally Posted by mizzouquadsport View Post
Well #1...if you wanna see a nice 230, then you dont wanna see mine. It sat outside next to a barn for 6 years...and judging from everything i have to fix. It was rode hard and put away wet. And #2 .......dang, should have thought this out first...


Lol.^^^^^ That's pretty funny. . Good luck with the rebuild. Post progress pics at least.

03 ltz400
02 lt-a50
93 pw80
CUINMUD is offline  
post #11 of 19 (permalink) Old 03-05-2014, 08:50 AM
:::Rookie Rider:::
 
mizzouquadsport's Avatar
 
Join Date: Feb 2014
Location: Missouri
Posts: 43
Send a message via Yahoo to mizzouquadsport
will try to remember to take pics. not that good with that stuff. when i get to workin i get so in tuned and focused that everything else goes right out the window. lol but the 230 is gonna wait. want my z up and running, then i gotta put rings and seals in my 300ex...then the 230 gets some attention.

2003 LT-Z400 White, ProTaper Bars, K&N w/sleeve, 22inchers on rear (in build/rebuild process)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1999 300EX 76mm bore, Stage 2 hotcam, 13t/38t
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1987 LT230 (in pieces right now)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mizzouquadsport is offline  
post #12 of 19 (permalink) Old 03-05-2014, 01:18 PM
:::Rookie Rider:::
 
Join Date: Jan 2014
Posts: 31
Im glad it see a forum showing some love for the older machines. Great job guys!
vintagelt is offline  
post #13 of 19 (permalink) Old 03-05-2014, 01:24 PM
:::Rookie Rider:::
 
Join Date: Jan 2014
Posts: 31

Last edited by vintagelt; 03-05-2014 at 01:26 PM.
vintagelt is offline  
post #14 of 19 (permalink) Old 03-05-2014, 01:26 PM
:::Rookie Rider:::
 
mizzouquadsport's Avatar
 
Join Date: Feb 2014
Location: Missouri
Posts: 43
Send a message via Yahoo to mizzouquadsport
Sweet quad man. Mine looks nothing like that. PROPS

2003 LT-Z400 White, ProTaper Bars, K&N w/sleeve, 22inchers on rear (in build/rebuild process)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1999 300EX 76mm bore, Stage 2 hotcam, 13t/38t
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1987 LT230 (in pieces right now)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mizzouquadsport is offline  
post #15 of 19 (permalink) Old 03-05-2014, 01:29 PM
:::Rookie Rider:::
 
Join Date: Jan 2014
Posts: 31
Here's mine after ALOT of love.Had it since 1991.Just couldn't let it go.I'll wait til the weather gets warmer to get some pics of my 230's
vintagelt is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Z400 Forum : Z400 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome