Z400 cams binding in caps - Suzuki Z400 Forum : Z400 Forums
 3Likes
  • 1 Post By cataway
  • 2 Post By Mojave Magic
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 04-09-2018, 09:13 PM Thread Starter
:::Rookie Rider:::
 
gordonhunnicutt's Avatar
 
Join Date: Jun 2010
Posts: 14
Z400 cams binding in caps

Reassembling z400. When I begin to tighten down the caps on the cams the cams sieze with the slightest pressure on a bolt. I run the bolts down by hand. And if I turn even one bolt a 16th of a turn the cam won't spin. I've oiled everything. Have the right bolts in the right holes. I torqued the head down to spec. The lobes are not in contact with the Buckets. It's the same stock stuff I pulled out. I have ethernet cam chain off the cams. Put new valves and seals in. Had the valve seats cut. Was trying to shim the valves when I ran into this problem. How freely should that cams move when torqued down.

Last edited by gordonhunnicutt; 04-10-2018 at 08:21 AM. Reason: Added information
gordonhunnicutt is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 04-09-2018, 10:35 PM
:::Official Spammer:::
 
cataway's Avatar
 
Join Date: Mar 2006
Posts: 4,857
just how much torque did you put on the cap screws ?

The White Beast
03 ltz400,95.5bore,+5crank,P&P,13.7:1,JE piston,spacer plate,RHC +1 intakes valves,RHC #208in&187ex cams,DRZ manual decomp,DID cam chain,no air box,Sredrum TB 42mm FCR,RAT stack,WB fuel screw,EMN needle,quick shot,06 clutch 450r drive plates w/trx400 ex springs,C2HB,ex thumber,trx450r air boot, Barker Performance pipe, trailteck flywheel,dynatek,NOLOGY HOTWIRES ,nerf bars,450r shocks, +4 swinger,lowered front & rear
cataway is offline  
post #3 of 9 (permalink) Old 04-09-2018, 11:38 PM Thread Starter
:::Rookie Rider:::
 
gordonhunnicutt's Avatar
 
Join Date: Jun 2010
Posts: 14
None, finger tight plus a 16th turn on bolt and it puts resistance on cam. Guess I don't know how freely the cams should spin when it's all torqued down. Right now you grab gear with hand and gotta push to get it to spin.. Can't just move it with fingers

Last edited by gordonhunnicutt; 04-10-2018 at 08:22 AM.
gordonhunnicutt is offline  
post #4 of 9 (permalink) Old 04-10-2018, 07:57 PM
:::Official Spammer:::
 
cataway's Avatar
 
Join Date: Mar 2006
Posts: 4,857
you could try some plastic gage to find out how tight it really is
amcf18 likes this.

The White Beast
03 ltz400,95.5bore,+5crank,P&P,13.7:1,JE piston,spacer plate,RHC +1 intakes valves,RHC #208in&187ex cams,DRZ manual decomp,DID cam chain,no air box,Sredrum TB 42mm FCR,RAT stack,WB fuel screw,EMN needle,quick shot,06 clutch 450r drive plates w/trx400 ex springs,C2HB,ex thumber,trx450r air boot, Barker Performance pipe, trailteck flywheel,dynatek,NOLOGY HOTWIRES ,nerf bars,450r shocks, +4 swinger,lowered front & rear
cataway is offline  
post #5 of 9 (permalink) Old 04-10-2018, 10:44 PM
:::Official Spammer:::
 
amcf18's Avatar
 
Join Date: Apr 2010
Location: Quartzsite Az,/ Picton, On
Posts: 3,297
Garage
I guess I would make sure the cams are all the way in the grooves with the cap off, and see if they turn freely.. Wonder if you might have bumped them when you had the head off? All the edges look good? I have never really checked mine, but have heard of them becoming tight, and a machine shop fixing it, though I think you could do a little yourself, if you were careful. Guess I will make it a point to spin mine by hand next time, so I know..

2007 LTZ 400.. 94mm J&E piston, +4mm hotrods crank, 536webb cams,wiseco valves, 39mm fcr, tokyo mods throttle spring, honda thumb throttle,spring removed. yoshimura full exhaust, honda 400ex intake tube, no air box
amcf18 is offline  
post #6 of 9 (permalink) Old 04-11-2018, 09:31 PM
:::Official Spammer:::
 
jetmech25's Avatar
 
Join Date: Apr 2012
Location: San Diego, CA
Posts: 3,860
It sounds like they aren’t in their original positions. The exhaust cap behind the sprocket is a no-brainer since it has the oil passage in it, but the others could have gotten switched around.

This is the same head and cam caps that were on the engine before, right?

'05 Z
94mm bbk, +4 stroker, Hot Cams, Vertex piston, FMF Power Bomb header and Power Core can, KW black diamond valves/dual springs, FCR39, K&N, Elka long-travel LT fronts and rear, Houser +3, +3/4 LT A-arms, American Star pro xs chromoly tie rods, Dyna non-programable, Tusk +3 axle.

Last edited by jetmech25; 04-13-2018 at 10:10 AM.
jetmech25 is online now  
post #7 of 9 (permalink) Old 04-12-2018, 08:51 PM
:::Official Spammer:::
 
cataway's Avatar
 
Join Date: Mar 2006
Posts: 4,857
Quote:
Originally Posted by amcf18 View Post
I guess I would make sure the cams are all the way in the grooves with the cap off, and see if they turn freely.. Wonder if you might have bumped them when you had the head off? All the edges look good? I have never really checked mine, but have heard of them becoming tight, and a machine shop fixing it, though I think you could do a little yourself, if you were careful. Guess I will make it a point to spin mine by hand next time, so I know..
could it be he does not know what plastic gage is ?

The White Beast
03 ltz400,95.5bore,+5crank,P&P,13.7:1,JE piston,spacer plate,RHC +1 intakes valves,RHC #208in&187ex cams,DRZ manual decomp,DID cam chain,no air box,Sredrum TB 42mm FCR,RAT stack,WB fuel screw,EMN needle,quick shot,06 clutch 450r drive plates w/trx400 ex springs,C2HB,ex thumber,trx450r air boot, Barker Performance pipe, trailteck flywheel,dynatek,NOLOGY HOTWIRES ,nerf bars,450r shocks, +4 swinger,lowered front & rear
cataway is offline  
post #8 of 9 (permalink) Old 04-13-2018, 02:45 PM
:::Eiger Rider:::
 
Mojave Magic's Avatar
 
Join Date: Jun 2013
Location: Rustburg Va
Posts: 601
Garage
It's not clear to me. Has everything being assembled been together in the engine before or are you putting used parts together? The cams spin freely even if you over torque the caps. Over torquing the caps just tears the threads out of the holes. It's not like the LTR where the caps put pressure on the cams if too tight. I'm curious if a previous owner bought used caps and didn't custom fit them and passed it along to you when it wouldn't work right. Also possible that you have galled aluminum on the cams or cam journals making things tight.

I've made used caps work, but you need to properly fit them by pretty delicate means. It's one of those jobs that if you have to ask how, you shouldn't be doing it.
cataway and amcf18 like this.

2001 Mojave sold
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2002 XC Race prepped Mojave with all the toys sold
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2003 stock Z400 sold
03 XC Z434 with FCR42, Elkas, Hipers, Roll Design everything and custom hydraulic clutch
05 XC Z400 with Fcr39 ported head, Rekluse, Ars-Fx LT with Stage 5 Elka fronts and Exit rear

GNCC #433
Mojave Magic is offline  
post #9 of 9 (permalink) Old 04-15-2018, 10:50 PM
:::Official Spammer:::
 
jetmech25's Avatar
 
Join Date: Apr 2012
Location: San Diego, CA
Posts: 3,860
Quote:
Originally Posted by Mojave Magic View Post
It's not clear to me. Has everything being assembled been together in the engine before or are you putting used parts together? The cams spin freely even if you over torque the caps. Over torquing the caps just tears the threads out of the holes. It's not like the LTR where the caps put pressure on the cams if too tight. I'm curious if a previous owner bought used caps and didn't custom fit them and passed it along to you when it wouldn't work right. Also possible that you have galled aluminum on the cams or cam journals making things tight.

I've made used caps work, but you need to properly fit them by pretty delicate means. It's one of those jobs that if you have to ask how, you shouldn't be doing it.
Thatís what I was getting at. Has it run since heís owned it?

'05 Z
94mm bbk, +4 stroker, Hot Cams, Vertex piston, FMF Power Bomb header and Power Core can, KW black diamond valves/dual springs, FCR39, K&N, Elka long-travel LT fronts and rear, Houser +3, +3/4 LT A-arms, American Star pro xs chromoly tie rods, Dyna non-programable, Tusk +3 axle.
jetmech25 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Z400 Forum : Z400 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome