Ltz 400 won’t stay in time - Suzuki Z400 Forum : Z400 Forums
 2Likes
  • 2 Post By Mjkelly5
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 05-19-2019, 11:46 AM Thread Starter
:::Rookie Rider:::
 
Mjkelly5's Avatar
 
Join Date: Dec 2018
Posts: 7
Ltz 400 won’t stay in time

Hi guys... so I have been working on my ltz and after changing my timing chain it started right up and then it died and wouldn’t start again... I checked the timing and it was off again... so I fixed it and did it again... same thing 3-4 times why is it changing time?? My manual cam chain tensioner is pretty tight... still maybe not tight enough but it’s tight... thanks for any help
Mjkelly5 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-19-2019, 10:12 PM Thread Starter
:::Rookie Rider:::
 
Mjkelly5's Avatar
 
Join Date: Dec 2018
Posts: 7
Update: problem solved my primary drive gear wasn’t tight enough... tightened it and it ran great!
amcf18 and jetmech25 like this.
Mjkelly5 is offline  
post #3 of 3 (permalink) Old 05-21-2019, 09:16 PM
:::Rookie Rider:::
 
Ummmyea's Avatar
 
Join Date: Apr 2019
Posts: 37
Awesome glad you got it figured it out
Ummmyea is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Z400 Forum : Z400 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Yfz carb won’t idle Rafalski41 Maintenance/Repairs/Tuning 6 03-11-2019 11:23 PM
06 ltz won't stay running Ltz guy Maintenance/Repairs/Tuning 7 04-22-2015 11:46 PM
Won't Stay Running Jimmyz400 Maintenance/Repairs/Tuning 4 03-26-2007 08:54 PM
Stock Engine Won't Stay Running Without Choke On robzkfx Maintenance/Repairs/Tuning 5 07-06-2006 12:11 PM
Durablue Posi-lock Nut Won't Stay Tight dacunn Suzuki Loft 1 08-24-2004 09:53 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome