carb problem , and noise from engine - Suzuki Z400 Forum : Z400 Forums
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 07-23-2019, 01:04 PM Thread Starter
:::Rookie Rider:::
 
Join Date: Jul 2019
Posts: 10
carb problem , and noise from engine

hi
1. i have dvx400-same as ltz400-drz400 , 2007
its only start with carb spray , when its cold , then its run perfect , and start with a touch in the starter
for long as it warm.
fuel reach the carb , and when i open the side of the carb which go to the engine i saw that there is a bit amount of fuel in there, not enough to start tho.any thoughts?

2. i have some weird noisein the engine, who goes away when i push the throttle, do u think its related to cam tensenior?

trrtr
piki is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 07-23-2019, 09:25 PM
:::Official Spammer:::
 
jetmech25's Avatar
 
Join Date: Apr 2012
Location: San Diego, CA
Posts: 3,902
The starting problem you described sounds like a symptom of valve clearance being out of specs.
If the noise sounds similar to rattling a can of spray paint, then the valve timing chain is probably stretched out.

Go to Tools, Advanced Search, and look for valve adjustment and checking timing chain adjuster to see how to check both.

Oh, and the DRZ valve train is a bit different the the DVX/LTZ.

'05 Z
94mm bbk, +4 stroker, Hot Cams, Vertex piston, FMF Power Bomb header and Power Core can, KW black diamond valves/dual springs, FCR39, K&N, Elka long-travel LT fronts and rear, Houser +3, +3/4 LT A-arms, American Star pro xs chromoly tie rods, Dyna non-programable, Tusk +3 axle.

Last edited by jetmech25; 07-23-2019 at 09:27 PM.
jetmech25 is offline  
post #3 of 14 (permalink) Old 07-24-2019, 03:47 AM Thread Starter
:::Rookie Rider:::
 
Join Date: Jul 2019
Posts: 10
ok ty very much for reply
i thought its the clearence already

trrtr
piki is offline  
post #4 of 14 (permalink) Old 07-24-2019, 03:51 AM Thread Starter
:::Rookie Rider:::
 
Join Date: Jul 2019
Posts: 10
Quote:
Originally Posted by jetmech25 View Post
The starting problem you described sounds like a symptom of valve clearance being out of specs.
If the noise sounds similar to rattling a can of spray paint, then the valve timing chain is probably stretched out.

Go to Tools, Advanced Search, and look for valve adjustment and checking timing chain adjuster to see how to check both.

Oh, and the DRZ valve train is a bit different the the DVX/LTZ.
another thing , why its start with spray carb tho to the clearence?
also when its warm it does start with only the starter

trrtr
piki is offline  
post #5 of 14 (permalink) Old 07-24-2019, 12:56 PM
:::Official Spammer:::
 
jetmech25's Avatar
 
Join Date: Apr 2012
Location: San Diego, CA
Posts: 3,902
As valves are going out of clearance specs (becoming too tight), it tends to still start when cold. As the valve itself warms up and expands a little, it makes the clearance even tighter. Eventually, it wont start at all.

'05 Z
94mm bbk, +4 stroker, Hot Cams, Vertex piston, FMF Power Bomb header and Power Core can, KW black diamond valves/dual springs, FCR39, K&N, Elka long-travel LT fronts and rear, Houser +3, +3/4 LT A-arms, American Star pro xs chromoly tie rods, Dyna non-programable, Tusk +3 axle.
jetmech25 is offline  
post #6 of 14 (permalink) Old 07-24-2019, 04:38 PM Thread Starter
:::Rookie Rider:::
 
Join Date: Jul 2019
Posts: 10
Quote:
Originally Posted by jetmech25 View Post
As valves are going out of clearance specs (becoming too tight), it tends to still start when cold. As the valve itself warms up and expands a little, it makes the clearance even tighter. Eventually, it wont start at all.
aight
iu wanted to do the valve adjust alredy, i ordered the shims ,will update after im done

trrtr
piki is offline  
post #7 of 14 (permalink) Old 07-26-2019, 03:31 PM
:::Official Spammer:::
 
amcf18's Avatar
 
Join Date: Apr 2010
Location: Quartzsite Az,/ Picton, On
Posts: 3,316
Garage
It could also be a stuck /dirty choke, not letting it cold start..

2007 LTZ 400.. 94mm J&E piston, +4mm hotrods crank, 536webb cams,wiseco valves, 39mm fcr, tokyo mods throttle spring, honda thumb throttle,spring removed. yoshimura full exhaust, honda 400ex intake tube, no air box
amcf18 is offline  
post #8 of 14 (permalink) Old 07-28-2019, 09:03 AM Thread Starter
:::Rookie Rider:::
 
Join Date: Jul 2019
Posts: 10
Quote:
Originally Posted by amcf18 View Post
It could also be a stuck /dirty choke, not letting it cold start..
if i checked tha valve gaps, at the tappat, and its out of the limits , its probbely the valve adjsment , aint it?

trrtr
piki is offline  
post #9 of 14 (permalink) Old 07-28-2019, 10:24 AM Thread Starter
:::Rookie Rider:::
 
Join Date: Jul 2019
Posts: 10
BTW its a new carburtor -few months , i bought it with this carb

trrtr
piki is offline  
post #10 of 14 (permalink) Old 07-29-2019, 12:13 AM
:::Official Spammer:::
 
amcf18's Avatar
 
Join Date: Apr 2010
Location: Quartzsite Az,/ Picton, On
Posts: 3,316
Garage
Quote:
if i checked tha valve gaps, at the tappat, and its out of the limits , its probbely the valve adjsment , aint it?

Yes.

2007 LTZ 400.. 94mm J&E piston, +4mm hotrods crank, 536webb cams,wiseco valves, 39mm fcr, tokyo mods throttle spring, honda thumb throttle,spring removed. yoshimura full exhaust, honda 400ex intake tube, no air box
amcf18 is offline  
post #11 of 14 (permalink) Old 08-04-2019, 04:18 PM Thread Starter
:::Rookie Rider:::
 
Join Date: Jul 2019
Posts: 10
OK so while waiting for shims to arrive,we bought another dvx400 for a friend, and i noticed that the oil tank cap/dip stick , is way longer then mine, i have puted like 3+ liters in the last oil change , seems odd to me back then , might explain the noise from engine , and thhe fact that there was some oil in vacum line.

any1 know how long the stick should be , and how much oil supposed to be in dvx 400/ltz400?

trrtr
piki is offline  
post #12 of 14 (permalink) Old 08-04-2019, 05:53 PM Thread Starter
:::Rookie Rider:::
 
Join Date: Jul 2019
Posts: 10
found that its around 2000 ml
does this overfill of oil can do some damage?

trrtr
piki is offline  
post #13 of 14 (permalink) Old 08-04-2019, 08:09 PM
:::Official Spammer:::
 
jetmech25's Avatar
 
Join Date: Apr 2012
Location: San Diego, CA
Posts: 3,902
If you put more than 2000ml in it, it will usually blow it out of the crankcase breather. Still, not a good idea to put too much in it.

'05 Z
94mm bbk, +4 stroker, Hot Cams, Vertex piston, FMF Power Bomb header and Power Core can, KW black diamond valves/dual springs, FCR39, K&N, Elka long-travel LT fronts and rear, Houser +3, +3/4 LT A-arms, American Star pro xs chromoly tie rods, Dyna non-programable, Tusk +3 axle.
jetmech25 is offline  
post #14 of 14 (permalink) Old 08-05-2019, 03:50 AM Thread Starter
:::Rookie Rider:::
 
Join Date: Jul 2019
Posts: 10
Quote:
Originally Posted by jetmech25 View Post
If you put more than 2000ml in it, it will usually blow it out of the crankcase breather. Still, not a good idea to put too much in it.
will need o replace my dipstick to original 1

trrtr
piki is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Z400 Forum : Z400 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome