Rings - Suzuki Z400 Forum : Z400 Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 11-29-2019, 07:33 AM Thread Starter
:::Mini LT50 Rider:::
 
03z400-98's Avatar
 
Join Date: Oct 2019
Posts: 56
Rings

What does everyone run their ring gaps at? (For 94mm bbk, preferably a CP piston, that’s what I have..)

I called cp and they said 18 thousands top ring, and 26 or 27 bottom ring.... .018 is the minimum by my calculations...

Just wondering what everyone is running.. I’m .018 1st, and .026 2nd.... just hoping I didn’t gap too much or too little, since they’re new rings... I trusted cp with the numbers plus my calculations,..... just need to know I’m right, or some numbers that everyone else is running or seems to work better. So I know if I’m around the right area
03z400-98 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-29-2019, 07:42 AM Thread Starter
:::Mini LT50 Rider:::
 
03z400-98's Avatar
 
Join Date: Oct 2019
Posts: 56
One other thing.... which ring goes where? Idk if anyone known what they were doing with this engine before hand.. they had (what I’ve read) the top ring on the second slot, and the 2nd (with the slight shaving around the outside of the ring) on the top .... I put my new ones in the same way and filed them the same way...

Didn’t know if that’s how CP sent them there’s or the previous owner just mixed them up like that.. it smoked pretty bad before, maybe this had something to do with it??? But they were definitely out of spec before... both well past .020.... I think the second was like .030 something
03z400-98 is offline  
post #3 of 3 (permalink) Old 11-30-2019, 01:17 AM
CFM
Administrator
 
CFM's Avatar
 
Join Date: Sep 2006
Location: Southern Minnesota
Posts: 7,690
I hate that they give super generalized settings, because they apply to a car, not an all aluminium, nikasil plated motorcycle/atv. The way you have set them will work, but they're way wider than they need to be.

The specs they gave are way wider than I use. I use 0.003" per inch of bore as the absolute minimum. So the bore is basically 3.7" 3.7 x 0.003" is barely over 0.011" So I'd go with 0.012" to be safe. This is for the Top ring only. (The shiny one)

The second ring (black ring) (some pistons don't have one) add 0.004"-0.006" to the gap of the first ring. This is to ensure that it doesn't trap pressure between the rings, because that invites ring flutter. The second ring is an oil scraper. It's not responsible for compression.

The minimum on the oil rails is 0.015" and I don't bother checking them anymore. They're always in safe territory.

The top ring is the shiny one. Also look for any markings, and make sure they're up.
CFM is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Z400 Forum : Z400 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome