new valvs /weak starter (ltz 400) - Suzuki Z400 Forum : Z400 Forums
 1Likes
Reply
 
LinkBack Thread Tools
post #1 of 26 (permalink) Old 01-13-2020, 10:54 AM Thread Starter
:::Mini LT50 Rider:::
 
Join Date: Jul 2019
Posts: 77
new valvs /weak starter (ltz 400)

so...
finished the new head , with new valves , new chain with new guide as well, got oil n coolant n fuel ,
came to start it up after all this work and waiting, and checked compresion,it is 39 psi, tho engine not worm (daa) , and for some reason starter motor seems pretty weak(with plug in , and with plug out) , like its not sound like strong starter.
valve clearence is good , and tested with big battery at 12.8 v
got spurk, and check the timing 100 times its 100% correct,

bad starter? or something due the compression?
should i try kick start it?

trrtr
piki is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 01-13-2020, 11:11 AM Thread Starter
:::Mini LT50 Rider:::
 
Join Date: Jul 2019
Posts: 77
btw its kw valves , and i didnt lap thm, and didnt cut seats (looked decent)

trrtr
piki is offline  
post #3 of 26 (permalink) Old 01-13-2020, 03:50 PM
:::Official Spammer:::
 
jetmech25's Avatar
 
Join Date: Apr 2012
Location: San Diego, CA
Posts: 4,098
Possibly. The contacts get corroded inside if it has been used in muddy or wet conditions. Try to pull-start it and see if it fires up.

'05 Z
94mm bbk, +4 stroker, Hot Cams, Vertex piston, FMF Power Bomb header and Power Core can, KW black diamond valves/dual springs, FCR39, K&N, Elka long-travel LT fronts and rear, Houser +3, +3/4 LT A-arms, American Star pro xs chromoly tie rods, Dyna non-programable, Tusk +3 axle.
jetmech25 is offline  
post #4 of 26 (permalink) Old 01-13-2020, 07:55 PM
:::Official Spammer:::
 
amcf18's Avatar
 
Join Date: Apr 2010
Location: Quartzsite Az,/ Picton, On
Posts: 3,344
Garage
Its not going to start anyway if the compression really is 39 psi..
jetmech25 likes this.

2007 LTZ 400.. 94mm J&E piston, +4mm hotrods crank, 536webb cams,wiseco valves, 39mm fcr, tokyo mods throttle spring, honda thumb throttle,spring removed. yoshimura full exhaust, honda 400ex intake tube, no air box
amcf18 is offline  
post #5 of 26 (permalink) Old 01-13-2020, 09:25 PM Thread Starter
:::Mini LT50 Rider:::
 
Join Date: Jul 2019
Posts: 77
i will try pull start tomorrow, about the comp check ... the engine cranck realy! slow , so reading might be inaccurate, i will try , and then i will do leakdown test, and will replace starter with another ltz that i have and will see from there....

trrtr
piki is offline  
post #6 of 26 (permalink) Old 01-13-2020, 11:33 PM
:::Official Spammer:::
 
cataway's Avatar
 
Join Date: Mar 2006
Posts: 4,875
bad ground ?

The White Beast
03 ltz400,95.5bore,+5crank,P&P,13.7:1,JE piston,spacer plate,RHC +1 intakes valves,RHC #208in&187ex cams,DRZ manual decomp,DID cam chain,no air box,Sredrum TB 42mm FCR,RAT stack,WB fuel screw,EMN needle,quick shot,06 clutch 450r drive plates w/trx400 ex springs,C2HB,ex thumber,trx450r air boot, Barker Performance pipe, trailteck flywheel,dynatek,NOLOGY HOTWIRES ,nerf bars,450r shocks, +4 swinger,lowered front & rear
cataway is offline  
post #7 of 26 (permalink) Old 01-14-2020, 04:56 AM Thread Starter
:::Mini LT50 Rider:::
 
Join Date: Jul 2019
Posts: 77
Quote:
Originally Posted by cataway View Post
bad ground ?
i do have continuity , but how do i know if ground is bad?

trrtr
piki is offline  
post #8 of 26 (permalink) Old 01-14-2020, 09:30 PM
:::Official Spammer:::
 
cataway's Avatar
 
Join Date: Mar 2006
Posts: 4,875
remove ,clean and replace all points where wires are attached at battery and starter

The White Beast
03 ltz400,95.5bore,+5crank,P&P,13.7:1,JE piston,spacer plate,RHC +1 intakes valves,RHC #208in&187ex cams,DRZ manual decomp,DID cam chain,no air box,Sredrum TB 42mm FCR,RAT stack,WB fuel screw,EMN needle,quick shot,06 clutch 450r drive plates w/trx400 ex springs,C2HB,ex thumber,trx450r air boot, Barker Performance pipe, trailteck flywheel,dynatek,NOLOGY HOTWIRES ,nerf bars,450r shocks, +4 swinger,lowered front & rear
cataway is offline  
post #9 of 26 (permalink) Old 01-15-2020, 09:52 AM Thread Starter
:::Mini LT50 Rider:::
 
Join Date: Jul 2019
Posts: 77
update, piston was in bad condision, so i order new piston with cylinder 434 cc, ( any thought on that?), and i did the valve seat as well,i will deal with the starter issue after i done with engine i guess.
434 bore kit from amazon will fit good?

trrtr
piki is offline  
post #10 of 26 (permalink) Old 01-15-2020, 10:21 AM Thread Starter
:::Mini LT50 Rider:::
 
Join Date: Jul 2019
Posts: 77



trrtr
piki is offline  
post #11 of 26 (permalink) Old 01-15-2020, 10:28 AM Thread Starter
:::Mini LT50 Rider:::
 
Join Date: Jul 2019
Posts: 77
what or the middle 3 brown washers?
Attached Thumbnails
Click image for larger version

Name:	IMG_20200115_162054.jpg
Views:	7
Size:	86.6 KB
ID:	46777  

trrtr
piki is offline  
post #12 of 26 (permalink) Old 01-15-2020, 12:03 PM
:::Official Spammer:::
 
cataway's Avatar
 
Join Date: Mar 2006
Posts: 4,875
thinking all 4 are head bolt washers

The White Beast
03 ltz400,95.5bore,+5crank,P&P,13.7:1,JE piston,spacer plate,RHC +1 intakes valves,RHC #208in&187ex cams,DRZ manual decomp,DID cam chain,no air box,Sredrum TB 42mm FCR,RAT stack,WB fuel screw,EMN needle,quick shot,06 clutch 450r drive plates w/trx400 ex springs,C2HB,ex thumber,trx450r air boot, Barker Performance pipe, trailteck flywheel,dynatek,NOLOGY HOTWIRES ,nerf bars,450r shocks, +4 swinger,lowered front & rear
cataway is offline  
post #13 of 26 (permalink) Old 01-15-2020, 12:28 PM Thread Starter
:::Mini LT50 Rider:::
 
Join Date: Jul 2019
Posts: 77
the bore kit is good?
i dont think i have any washers currently on my head bolts

trrtr
piki is offline  
post #14 of 26 (permalink) Old 01-15-2020, 12:35 PM
:::Official Spammer:::
 
jetmech25's Avatar
 
Join Date: Apr 2012
Location: San Diego, CA
Posts: 4,098
I’ve never heard of that brand. Yes, there should be washers on the head. No idea what piston brand or compression ratio it is. Welcome to amazon!

'05 Z
94mm bbk, +4 stroker, Hot Cams, Vertex piston, FMF Power Bomb header and Power Core can, KW black diamond valves/dual springs, FCR39, K&N, Elka long-travel LT fronts and rear, Houser +3, +3/4 LT A-arms, American Star pro xs chromoly tie rods, Dyna non-programable, Tusk +3 axle.
jetmech25 is offline  
post #15 of 26 (permalink) Old 01-15-2020, 12:45 PM Thread Starter
:::Mini LT50 Rider:::
 
Join Date: Jul 2019
Posts: 77
lol ,i did found this in ebey, is it worth to investe a bit more and get this..


https://www.ebay.com/itm/Standard-Bo...79f12df0fd36a6

or the amazon kit should be good enough?

trrtr
piki is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Z400 Forum : Z400 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome