New issue - Suzuki Z400 Forum : Z400 Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 09-05-2019, 03:39 PM Thread Starter
:::Rookie Rider:::
 
Join Date: Sep 2019
Posts: 5
New issue

I have a 03 400. It runs and drives fine. I have read all the cold start valve issues. This issue seems different. It doesn’t want to cold start ever unless I tilt it on two wheels on its side and then back onto its four wheels. Fires right up then. Ideas?

Sorry this double posted for some reason
Regulars520 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-13-2019, 11:48 PM
:::Rookie Rider:::
 
Join Date: Nov 2019
Posts: 5
Jets ?
CaRick is offline  
post #3 of 3 (permalink) Old 11-14-2019, 08:16 PM
:::Get a life! You're over 5000 posts:::
 
TuckerHardRide's Avatar
 
Join Date: Feb 2008
Posts: 6,035
Can we get a video of you doing this?

The Beast -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

LTR540

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Sept. 2011 QOTM
Dec. 2011 QOTM

I pee in the center of the toilet to assert my dominance.

Link -->
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Link -->
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Link -->
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TuckerHardRide is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Z400 Forum : Z400 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome