03 suzuki vinson 500 blowning black smoke - Suzuki Z400 Forum : Z400 Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 10-04-2015, 11:17 PM Thread Starter
:::Rookie Rider:::
 
Join Date: Oct 2015
Location: ridgway pa
Posts: 1
03 suzuki vinson 500 blowning black smoke

I have a 03 Suzuki vinson 500 it sat for 8 yrs never started I got it running put 500 miles or so on it but no matter what I do I can get it to run right if I ride at a slow pace it will load up or something when that happens I hold it wide open till the rev limiter hits for a few second and it blows black smoke bad looks like a diesel running I cleaned the carb changed the oil put new air filter in messed with air fuel screw and nothing works still does it I live in PA I have the air fuel screw out 1 1/2 turns right now.. when letting it idle it will shut off to
vasbindermike is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Z400 Forum : Z400 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome