2007 Titled Frame/Subframe Powdercoated Gloss Black - Suzuki Z400 Forum : Z400 Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 02-29-2016, 10:31 AM Thread Starter
:::Official Spammer:::
 
YOURADHERE's Avatar
 
Join Date: May 2007
Location: Louisiana
Posts: 3,665
2007 Titled Frame/Subframe Powdercoated Gloss Black

Only thing left of my part out.

2007 frame and subframe with clean Louisiana title. Frame was powdercoated a few years ago but really only has a handful of dune trips on it. I don't run a brake light so I removed the brake light tabs off the frame before powdercoating. Frame is perfectly straight and the powdercoat is still nearly perfect. Asking $200 plus shipping/fees. Shipping can be done via Greyhound to save some $$$.



"I'm only going to put nerfs on it"- Me lying to myself

07 Z400-434cc, Web 540/539 cams, Kibblewhite valves & springs, ported head, 42.5mm bored FCR, Yoshimura RS3, FCI Intake, Walsh +2+1 LT A arms, Houser +1.25" swing arm, Elkas all around, Lonestar +4" axle, Laker Plastics, Tag +1 chrome stem, Pro Armor nerfbars, Hiper wheels, etc etc.
YOURADHERE is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-05-2016, 02:33 PM
:::Rookie Rider:::
 
Join Date: Feb 2016
Posts: 7
Stll have it
mike87350 is offline  
post #3 of 5 (permalink) Old 03-05-2016, 04:47 PM
:::Rookie Rider:::
 
Join Date: Feb 2016
Posts: 7
If you still have it email me with payment info [email protected]
mike87350 is offline  
 
post #4 of 5 (permalink) Old 03-07-2016, 10:25 AM Thread Starter
:::Official Spammer:::
 
YOURADHERE's Avatar
 
Join Date: May 2007
Location: Louisiana
Posts: 3,665
Email sent

"I'm only going to put nerfs on it"- Me lying to myself

07 Z400-434cc, Web 540/539 cams, Kibblewhite valves & springs, ported head, 42.5mm bored FCR, Yoshimura RS3, FCI Intake, Walsh +2+1 LT A arms, Houser +1.25" swing arm, Elkas all around, Lonestar +4" axle, Laker Plastics, Tag +1 chrome stem, Pro Armor nerfbars, Hiper wheels, etc etc.
YOURADHERE is offline  
post #5 of 5 (permalink) Old 03-13-2016, 08:58 PM Thread Starter
:::Official Spammer:::
 
YOURADHERE's Avatar
 
Join Date: May 2007
Location: Louisiana
Posts: 3,665
Sold
YOURADHERE is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Z400 Forum : Z400 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome