reverse rev limiter limits too much! - Page 2 - Suzuki Z400 Forum : Z400 Forums
Reply
 
LinkBack Thread Tools
post #16 of 21 (permalink) Old 06-18-2018, 11:56 AM
:::Official Spammer:::
 
jetmech25's Avatar
 
Join Date: Apr 2012
Location: San Diego, CA
Posts: 3,818
Assuming the bypass was done to the correct wires, the cdi shouldn’t matter since it is bypassed. The only thing I can think of would be the harness. If one of those wires are broken or grounding out, it might cause that and explain why your bypass didn’t work. Hopefully someone more versed on it than me will chime in.

'05 Z
94mm bbk, +4 stroker, Hot Cams, Vertex piston, FMF Power Bomb header and Power Core can, KW black diamond valves/dual springs, FCR39, K&N, Elka long-travel LT fronts and rear, Houser +3, +3/4 LT A-arms, American Star pro xs chromoly tie rods, Dyna non-programable, Tusk +3 axle.
jetmech25 is offline  
Sponsored Links
Advertisement
 
post #17 of 21 (permalink) Old 06-18-2018, 12:08 PM Thread Starter
:::Mini LT50 Rider:::
 
Join Date: Mar 2016
Location: SE Pennsylvania
Posts: 146
Quote:
Originally Posted by LTZ400 View Post
Have you tried replacing your gear position sensor by your shifter? That may possibly have gone bad. I would look for a Dyna on eBay, I picked up a programmable one for like 85 bucks.
thoughts behind the logic on it being the gear position sensor? i have zero understanding on how it works, but i would think that the thing is definitely able to tell which gear it is in, since it only limits the rpms in R.

Quote:
Originally Posted by jetmech25 View Post
Assuming the bypass was done to the correct wires, the cdi shouldn’t matter since it is bypassed. The only thing I can think of would be the harness. If one of those wires are broken or grounding out, it might cause that and explain why your bypass didn’t work. Hopefully someone more versed on it than me will chime in.
thanks. looks like its time to pull the plastics and inspect the wires. there were some scuffed wires right by the cdi. guessing a stick hit them or something.
idiggplants is offline  
post #18 of 21 (permalink) Old 06-18-2018, 05:26 PM
:::Official Spammer:::
 
amcf18's Avatar
 
Join Date: Apr 2010
Location: Quartzsite Az,/ Picton, On
Posts: 3,264
Garage
Quote:
also, took some pics to add to the how to post so people in the future can get a visual on it.

https://imgur.com/a/Bvf4TjB

I don't see any pics..

2007 LTZ 400.. 94mm J&E piston, +4mm hotrods crank, 536webb cams,wiseco valves, 39mm fcr, tokyo mods throttle spring, honda thumb throttle,spring removed. yoshimura full exhaust, honda 400ex intake tube, no air box
amcf18 is offline  
 
post #19 of 21 (permalink) Old 06-18-2018, 05:48 PM Thread Starter
:::Mini LT50 Rider:::
 
Join Date: Mar 2016
Location: SE Pennsylvania
Posts: 146
Quote:
Originally Posted by amcf18 View Post
I don't see any pics..
its a link to an imgur album. i can see them in incognito mode, logged out of everything, so they are definitely there. i was planning on drawing on them showing which wires to pull and which to jump and posting it to the main rev limiter elimination thread, but since it didnt work, i dont know if it is the best idea.
idiggplants is offline  
post #20 of 21 (permalink) Old 06-22-2018, 01:56 AM
:::Official Spammer:::
 
amcf18's Avatar
 
Join Date: Apr 2010
Location: Quartzsite Az,/ Picton, On
Posts: 3,264
Garage
Yes, i got the link, just don't see a picture.If i click the next post icon, i get the next picture though..I'm using firefox, maybe I will try explorer.. If i click the next post icon, i get the next picture though. Gotcha on passing on dubious info though..

2007 LTZ 400.. 94mm J&E piston, +4mm hotrods crank, 536webb cams,wiseco valves, 39mm fcr, tokyo mods throttle spring, honda thumb throttle,spring removed. yoshimura full exhaust, honda 400ex intake tube, no air box
amcf18 is offline  
post #21 of 21 (permalink) Old 08-31-2018, 12:40 PM Thread Starter
:::Mini LT50 Rider:::
 
Join Date: Mar 2016
Location: SE Pennsylvania
Posts: 146
ok, digging this old thread back up... i happened upon a super cheap($30) dynatec cdi. would i have to undo the bypass modifications i made to install it, or am i able to just toss it on there?
idiggplants is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Z400 Forum : Z400 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome