Suzuki Central Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
223 Posts
Discussion Starter · #1 · (Edited)
Yesterday i went out to start my quad to get ready to ride today. It usually starts right up. Well it didn't. Thought maybe it was low on gas. Put gas still nothing. Long story short i disconnected the breather hose that goes into the intake hose and it started right up. Re attached it and it stalls. WTF??? What could be the issue here? Could it be a bad oil return tank? I took the tank off and sprayed carb cleaner and reinstalled with no change. It also smells like gas coming out of the breather tube when running.
 

·
Administrator
Joined
·
3,876 Posts
Did you remove the hose at the carb or intake tube? Can you blow through the hose?
 

·
Registered
Joined
·
223 Posts
Discussion Starter · #3 ·
Did you remove the hose at the carb or intake tube? Can you blow through the hose?
Removed it from the oil return to the intake. Tube is clear
 

·
Registered
Joined
·
438 Posts
Are you talking about tube that runs from black box to air cleaner? If so check to make sure you are not over full of oil/ Fuel/water got into oil.
 

·
Registered
Joined
·
223 Posts
Discussion Starter · #5 ·
Are you talking about tube that runs from black box to air cleaner? If so check to make sure you are not over full of oil/ Fuel/water got into oil.
Yes that tube. Definitely not over full of oil. Its kept inside all year around so no chance of water getting in. Never sank it in a puddle or anything like that. Didn't do an oil change yet this year and it ran fine all winter.
 

·
Registered
Joined
·
438 Posts
When I say water I meant coolant, Oil can get over full , by a gasket leak/Crack or the float hanging up and filling motor with fuel, The two times I had this on quads that came in and one was just two weeks ago it was a leaking needle seat that caused motor to fill with fuel. I suggest you check this first.
 

·
Registered
Joined
·
223 Posts
Discussion Starter · #7 ·
When I say water I meant coolant, Oil can get over full , by a gasket leak/Crack or the float hanging up and filling motor with fuel, The two times I had this on quads that came in and one was just two weeks ago it was a leaking needle seat that caused motor to fill with fuel. I suggest you check this first.
Ok ill check that. But why will it run fine when I remove that tube from the intake and then completely stall when I get the hose close to the intake? Just curious.
 

·
Registered
Joined
·
438 Posts
I believe it is a pressure/Fumes issue, I have seen it twice so far. Just check this before going crazy, Check to see if black box has anything in it as well.
 

·
Registered
Joined
·
223 Posts
Discussion Starter · #9 ·
I believe it is a pressure/Fumes issue, I have seen it twice so far. Just check this before going crazy, Check to see if black box has anything in it as well.
Thanks. I will
 
1 - 9 of 9 Posts
Top