Suzuki Central Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a 2006 kfx 400 that I have loved but recently I have been having a repeating issue out of it. I first rode it in the rain and it would start to misfire so when I pulled the spark plug cap it was broke at the bottom and had a bunch of water in the connection, I ordered a new cap ( not oem) and it fixed the problem. A couple months went buy and I went out ridding and after hitting a bunch of water puddles it just randomly died. (I didn’t think at the time to try and drain the water from the spark plug hole ) we kept trying to start it and it wouldn’t start but some times it would start and idle until you have it a flick of the gas. It would only rev up if you very slowly eased on the throttle otherwise it would die. So we had to tow it back and then remembered to drain the water out of the spark plug hole and it ran perfectly and only died like 2 more times on that trip but it would always start back up. Recently after the ride I would go to ride and it would be perfect and start great for about 15 minutes then if I tried to let it idle it would misfire and die. Then after letting it sit for 5-10 minutes it would run perfect again for a little bit then repeat the same process. It’s never died while really on the throttle on me except one time . The valves where recently adjusted also. So if anyone has any suggestions I am down to try them out.
 

·
Registered
Joined
·
193 Posts
I would suggest getting a new spark plug boot that seals up in the head. My quad sees water and I've never had a issue. Also may wanna check you CDI plugs and make sure they are clean and have electric grease in them.
 

·
Super Moderator
Joined
·
4,923 Posts
Water shouldn’t be puddling in the spark plug area. There is a drain hole on the side of the head that lets that area drain out. I’m guessing it is plugged with mud. Clean that out and at least that problem will be solved.
 
1 - 3 of 3 Posts
Top