Suzuki Central Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,315 Posts
Discussion Starter #1
Well, I pulled a bonehead move on my wifes Yoshi 450. When I removed the Dyna ignition from the harness, I accidentally pulled one of the wires out from the wiring harness. Not sure how to get the terminal out from the harness so I can hook the wire back up. Just can't seem to find away to remove the terminal from the harness. Any help would be appreciated


 

·
Registered
Joined
·
8,015 Posts
Well way to go Carl. That's one way to keep the ole' lady at home......take her ride out of commission.


Just kiddin'.......when in doubt (if you can't pull the connector out) grab the soldering gun and attach it the best you can. It won't be factory but it'll work.
 

·
Registered
Joined
·
47 Posts
There is a special tool for removing the connectors. Snap on and Matco sell em. If you have a friend that is a mechanic tell him about your problem. Ask to borrow of see if he can come over and help with it. They are a pain in the booty to remove if you dont know what your doing.
 

·
Registered
Joined
·
1,315 Posts
Discussion Starter #4
Originally posted by Greeniemeanie@Feb 13 2006, 01:16 AM
There is a special tool for removing the connectors. Snap on and Matco sell em. If you have a friend that is a mechanic tell him about your problem. Ask to borrow of see if he can come over and help with it. They are a pain in the booty to remove if you dont know what your doing.
<div align='right'>index.php?act=findpost&pid=478277
[/quote]
Thanks for the heads up. I'll check into it. I traced the wire out and it goes to the coolant temp. switch

Yeah, luckily the weather is too cold right now for her to ride.
 
1 - 5 of 5 Posts
Top