Suzuki Central Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Suzuki ship their Z400's with a 130 main jet and the jets come in increments or .25.
And I ride at 5500 ft. elevation.
So my question is:
I took the quad out last weekend and you could defintely tell it was rich. It would backfire coming off the throttle. So I had the dealer look at it and he pulled the plug and it was black indeed. He went down 4 jet sizes to a 120. I took it out yesterday and man it had a butt load of power! I then took of the airbox because this normally works quite well and she started cutting out. Put the airbox lid back on and "Whala!" she was running fine again.
Do you think the dealer went to lean?
The plug looks more white than grey or tan, but my only experience woth plug color is on 2 stokes.


sanojoe
 

·
Registered
Joined
·
970 Posts
Pulling the airbox will really make 'er go lean. I say put the stock jet back in and pull the lid. Read you plug then and I think you'll be impressed with the new power!
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3
barely, When I was @ a 130 I did take off the airbox lid for most of the day, but she was still backfiring. Any Ideas?
Sanojoe
 

·
Registered
Joined
·
794 Posts
R u still breaking ur machine in? And did u ever give it full throttle when warming up and did it cut out? If it didn't then u shouldn't have rejetted. But i think ur rich in the needle jet. Try raising the clip so u go leaner, i believe when ur machine backfires when u shift down to slowdown thats the circiut ur rich in. Also, my machine backfired alot when breaking it in. But now i can go full throttle it doesn't.


Later
 

·
Registered
Joined
·
970 Posts
Did you read the plug again. It's normally more than a .10 jump up in jet for pulling the lid. I think it's common to go .20 or .225 bigger
Forexample, I needed about a .150 to pull my lid. If you were ok with a .120 and lid, you might need a .140 without a lid. Keep reading that plug.
 
1 - 7 of 7 Posts
Top