Suzuki Central Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter #1
I cut out my pea shooter yesterday, I drove it for about 3 hours. Then today I drove it about 2 hours,then it started to backfire. Then It got worse. now it wont run. Do I need a jet kit? Is it trash in the carb? To clear things up about the pea shooter, I cut the screen out , then I cut the small pipe out of the exhaust tip. Please help me, :evil: I am upset. :evil:
 

·
Registered
Joined
·
3,755 Posts
dang, won't even run? that sounds pretty bad. I don't really think that cutting out the pea-shooter would have caused that........
 
A

·
Guest
Joined
·
0 Posts
We did the same thing on 2 Z's. Didn't have to rejet....sounds like you gotta rejet.
 

·
Registered
Joined
·
201 Posts
you should look at your plug. pull the plug and see what it looks like then tell me later .also tell me where you live .
 

·
Registered
Joined
·
1,739 Posts
Sounds like it may have a little trash in the carb. It should start even if it was lean. If your airbox is still stock, it is not that lean. MY 02
 

·
Registered
Joined
·
147 Posts
Check the plug. If thats OK, then take a look at the carb. A friend of mine had a problem with his carb after he had it only 2 weeks, and his would'nt run.
 

·
Registered
Joined
·
593 Posts
i agree with the above post's. check your plug. if it is light colored or white you have to richin' it up. if it is black you have to lean out, i don't think it would be a rich problem, but you never know. what's your elevationz? if the plug is cool, goto the carb, i would just clean it up, like the slide, ventury chamber and so on and then try and start it at least. if you get it started don't ride it right away, let it idle and give it light throttle, and get good and warm but do this only if the plug is good.
 

·
Registered
Joined
·
1,739 Posts
If it's the carb, it will need to be taken apart. Take both the jets out and the needle. Blow it out with compressed air and put it back together. No biggie!! If you have not tried this before, you may want to have a manual.
 

·
Registered
Joined
·
64 Posts
Discussion Starter #9
Well I went to the dealeship today, and he said I should not listen to any of you. None of know you what you are talikng about. He said I need a Jet kit because I cut out the pea shooter. (I live in Texas,on the coast).He said any repair was not covered under warrenty. He cussed this website over and over, and even made fun of me to his buddies for listing to you. I am not very z400 savy, this is my first quad. What jet kit do I need? I'm thinking about buying stock exhaust off of ebay until I get the yoshi. He said if I put the stock pipe back on it will run right. Let me know
 

·
Registered
Joined
·
49,506 Posts
QUOTE
Well I went to the dealeship today, and he said I should not listen to any of you. None of know you what you are talikng about. He said I need a Jet kit because I cut out the pea shooter. (I live in Texas,on the coast).He said any repair was not covered under warrenty. He cussed this website over and over, and even made fun of me to his buddies for listing to you. I am not very z400 savy, this is my first quad. What jet kit do I need? I'm thinking about buying stock exhaust off of ebay until I get the yoshi. He said if I put the stock pipe back on it will run right.  Let me know[/b]

8O Your joking right? wow! hes got a huge attitude problem.....i hate when dealers are like that!!! :twisted: (been there, done that, with car dealerships...try and get you to buy something when its not broken...kinda)
 

·
Registered
Joined
·
29 Posts
hmmmmm sounds like this dealer is a butt head to me. Slams a forum that he most likely never has been at.
It is a four stroke it will run lean or rich, just not right. To me it sounds like you have dirt or something in your carb. I have ran my Street bike to the tip of the exhaust was white come out of it, at the track. the header was glowing white pretty much. and then I had it too fat ( rich) one spring that it puffed black smoke every time I got on it.

Check the carb like the others of said. Most likely dirt in it. and for just taking out the pea shooter you shouldn't have to re jet . heck a slip on you shouldn't have too really. most bike/quads come from the factory rich just so you don't blow them up.

Just my 2 cents
ErionKFX400 8O
 

·
Registered
Joined
·
147 Posts
As long as you didn't do any airbox mods, you don't need to rejet. It doesn't have that much of an effect on air flow. I highly doubt you need to jet it. Try grabbing a manual and checking the stuff yourself, or take it to another shop. I did the exact same thing to my exhaust, and nothing went wrong.
 

·
Registered
Joined
·
201 Posts
i am 35 years old and have been on a quad since they were made i have never seen a quad not run just from cutting out the pea shooter.it is something else.it has to have dirt in the carb or you fried a valve from running to lean.it does not just need a jet kit if the plug looks ok i would the take the carb off and clean it with starting fluid and blow it out.i just cut out the pea shooter on my buddies and i didn't have to rejet.hell i didn't rejet with my yoshi slip on for at least a month until the dyno jet kit came out.it is very easy to use.
 

·
Registered
Joined
·
1,998 Posts
Is there an update on color of plug????
 
B

·
Guest
Joined
·
0 Posts
QUOTE
He said if I put the stock pipe back on it will run right.[/b]
And he should know because he works at the dealer and we all know those guys are the shiznit when it comes to fixing stuff and nobody on this sight could possably know what they are talking about. WHAT A JERK! That’s the type of stuff that makes me not do bisness with shops like that. And yes I will drive out of my way to avoid doing bisness with a shop that is just down the street from me because of this kind of crapy attitude. Sorry but this just pi$$e$ me off.

Try what others have suggested and when you get it running you may want to get a fuel filter to eliminate the possibility of getting gunk in your carb but buy it from a different shop if you can. :)
 

·
Registered
Joined
·
22 Posts
try checking your plug and replacing it. also my z did the same thing
back fired a little than a lot...come to find out i was just low on fuel and
didn`t realize that there is a tube sticking up in the tank about 2 inches
if the fuel runs low and is even or lower than the tube your bike will begin
to back fire from taking too much air and very little fuel. than eventually
will starve for fuel and stop running. sounds stupid but these simple things happen and have you thinking its something major...
just trying to help
slammer Z out :)
 

·
Registered
Joined
·
14 Posts
it may not be a dirty carb

I had something similar happen to mine. I hadn't modified it or anything, I was just breaking it in. It had 19 hours on it and I was pulling back to the truck. It popped and backfired, then I could barely get it to idle, then it wouldnt start. THere is an assembly with a spring that holds the needle in the slide that came loose. After I fixed that, no problems.

Might be the problem.

Preston
 

·
Registered
Joined
·
3,755 Posts
Re: it may not be a dirty carb

QUOTE
I had something similar happen to mine. I hadn't modified it or anything, I was just breaking it in. It had 19 hours on it and I was pulling back to the truck. It popped and backfired, then I could barely get it to idle, then it wouldnt start. THere is an assembly with a spring that holds the needle in the slide that came loose. After I fixed that, no problems.

Might be the problem.

Preston[/b]
sounds like the same symtoms to me, you might wanna check that out 2003z
 

·
Registered
Joined
·
64 Posts
Discussion Starter #19
I turned the black knob on the side of the carb( idle control) and it works now. Thank you for all the help. I let you know of any more probs.
 

·
Registered
Joined
·
5,090 Posts
QUOTE
Well I went to the dealeship today, and he said I should not listen to any of you. None of know you what you are talikng about. He said I need a Jet kit because I cut out the pea shooter. (I live in Texas,on the coast).He said any repair was not covered under warrenty. He cussed this website over and over, and even made fun of me to his buddies for listing to you. I am not very z400 savy, this is my first quad. What jet kit do I need? I'm thinking about buying stock exhaust off of ebay until I get the yoshi. He said if I put the stock pipe back on it will run right. Let me know[/b]
Wow, go figure, a dealership who wants you to spend more money with them.
He knows that you know very little about quads and he is using that to his advantage. Personally anyone who pulls this on a customer would never see my face again. If there is another dealer within your area I would say go visit them. I have multuple in my area and one thought he would try this on me...good idea for everyone, always go in playing dumb you get a better feel for the guy...
 
1 - 20 of 24 Posts
Top