Suzuki Central Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter · #1 ·
Hi, I have an 03 z-400 with an Athena 435 kit. I ride woods casually and at the beginning of the day the coolant tank is above full and by the end of the day, it is below the low line. I had an instance once where I possibly got it a little too hot and all the coolant ran out the over flow tube(few years back). That hasn't happened in a while but a 6 hour ride will get it below low. Anyone else have an issue similar? TIA
 

·
Premium Member
Joined
·
5,886 Posts
Do you have to re-fill it, or when it cools down will it return back to high?
 

·
Premium Member
Joined
·
5,886 Posts
You've got a leak, and if it's not leaking externally, then it's a gasket problem. You could have a blown head gasket. When was the last time you drained your oil? Do an oil change and see if your oil is milky in color.
 

·
Registered
Joined
·
800 Posts
I would also check the water pump weep hole, very common problem for the seals to go bad.
 

·
Premium Member
Joined
·
5,886 Posts
^^^ Forgot to mention that, but if you can't see any coolant on the ground, it's internal. Let us know what the oil looks like. On a side note, I installed a PWR Radiator yesterday and tried it out today... the temperature drops about 10 degrees in 15 seconds when you give it a few revs... at idle!
 

·
Premium Member
Joined
·
5,886 Posts

·
Registered
Joined
·
800 Posts
i was looking at getting a PWR radiator for the ltr but switched to engine ice instead, with it running and me giving it a quick shot of gas, i can put my hand on the outlet of the radiator and it feels like ambient air temp. give it a shot and see if it drops even more
 

·
Premium Member
Joined
·
5,886 Posts
Sorry for jacking the thread OP!

smokedya2... I'll give it a try, I have to drain out again b/c I just ordered an Athena 434 kit ;) So i'll try it out this week.
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #11 ·
No worries man, I like seeing the conversation. I will check the oil tomorrow after her bath and also I'm pretty sure there isn't coolant on the ground, but I'll start checking clamps and hoses. I would love to get the PWR, but it's a pretty good amount of change, probably worth it, but when I trashed my stock radiator, I replaced it with another stocker so I could get on the trails quicker.
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #12 ·
Sorry for jacking the thread OP!

smokedya2... I'll give it a try, I have to drain out again b/c I just ordered an Athena 434 kit ;) So i'll try it out this week.
The Athena kit is o sooo nice. If your wanting some nasty low-mid range, it can give it. I love it when the people I ride with get off their 400ex's and compliment the bottom end on mine. Ah sorry I could go on for days lol
 

·
Premium Member
Joined
·
5,886 Posts
What mods do you have?
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #14 ·
athena 435, port and polished, jetted, k&n, curtis sparks full, ummm yeah thats it for power adders I think. I had the motor rebuilt back in 07 so my memory is lacking.
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #15 ·
I wish I knew more about the engine build, but I haven't talked to the guy that built it in a while. College has consumed my time.
 

·
Registered
Joined
·
800 Posts
if you want your top-end to match your low-end power, through in some cams and a fcr39 carb and that motor will rip
 

·
Registered
Joined
·
1,046 Posts
Can you just bolt in hot cams without worrying about valve to piston clearance? They just shift your power band to upper range correct? See my mods list, right now running stock head, I had the valves and seats checked when I built it 80 hrs ago, no signs of wear. Been running great, lots of power. Thanks
 

·
Premium Member
Joined
·
5,886 Posts
With your stroker setup, i'd say yes, you need to check clearances. I've heard +4's aren't a problem, it's when you go to the +5 crank that clearances become an issue. I'd still check to be safe.
 

·
Registered
Joined
·
463 Posts
I think I have a similar issue as you do, and it happened right after installing my BBK.

So far I have not noticed any coolant leaking, or any coolant in my oil.

I fill up to the full line, and after a long ride it is just a little bit below the low line, and it never goes below that. It has been doing that for a year, so I just quit refilling, and it never goes down at all. I know its going somewhere, but just not sure where.
 

·
Premium Member
Joined
·
5,886 Posts
Could be spilling out the overflow, or burping out of the radiator. Your bbk could be causing the coolant to boil over. Or.... the weep hole.
 
1 - 20 of 21 Posts
Top