Suzuki Central Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
I recently done a lot of work to my z400 . Athena big bore kit d.i.d cam chain. Full exhaust bla bla bla. During the ride for break in time jumped on both ex. N in. Tore apart re timed. Did this 3 times. When Tru with a fine tooth comb. Did not notice anything out of spec. I was thinking maybe the sprocket that fastens to to crank. The key way not installed correct. It fell out on initial demo. Did not see how it sat on ther . I figur for both intake and exhaust to jump 2 teeth multiple times this has to be the problem . I tried sliding the keyway into the gear because it has a slot to fit the key as well but I caN not turn the flywheel to get back on TDC. Can some one please help me out . Note it ran fine before the work I did. It started up sounded great on idle and rode good for bout 30 minutes then the issue started. Please and thank you.
49863
 

·
Super Moderator
Joined
·
4,872 Posts
Why is the flywheel stuck? Does the gear go back on the shaft?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
I have no idea when I take the keyway out it is free spinning. But with it in I can rotate about half a spin and then it won't move. I'll have to spin clockwise to get the Key way out and then it will spin aGian. At a total loss right now because a lose chain tensioner I doubt would jump 2 teeth on both cams at the same time. So I think it is something to do with that keyway
 

·
Super Moderator
Joined
·
4,872 Posts
It sounds like the crank is hitting either the case or the counterbalance shaft because it is moving around without that gear being on and torqued. Does the crank have side-to-side play?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
Very little. The tensioner tighten no. I can puter the one sprocket on with key way through the sprocket but not in the 1/4 inch Grove on the crank and it will spin but soon as I push that keyway in the little Grove on the crank it will spin about 1/4 spin and lock up then when I take it back out I have to put a a good amount of force to get it to spin. When that happen the crank spins backwards that 1/4 rotation like something in bound up but I don't know what. Chain is not hung up on guides or anything. I did notice when I took of that nut I was not on top dead center anymore . Pretty sure it was frome getting the clutch basket nut off. When I get home tonight ill look into the flywheel case and see if something is caught up on that side.
 
1 - 5 of 5 Posts
Top