Suzuki Central Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
104 Posts
Discussion Starter #1 (Edited)
I just done a rebuild on my 03 z400.... it turns over 3 times (by hand) on the 4th time it sticks in the bottom, if you turn it the other way on the 3 or 4 turn it sticks right after tdc at ab 1/4 way down from top
 

·
Registered
Joined
·
104 Posts
Discussion Starter #2
But whenever I take off the clutch basket and so on on right side, it turns and turns and turns freely


Could the transmission, reverse peg thing and gear be put in wrong? Is there something simple I’m missing
 

·
Registered
Joined
·
104 Posts
Discussion Starter #3
SOLVED !!!!

Piece of metal was stick inside a gear... had to take it all back apart again
 

·
Administrator
Joined
·
7,799 Posts
I was too late but that was my guess. I just ran into something similar with a lock out clutch cover, where the bolts were too long, and were stopping the clutch from rotating very far. The problem started when the clutch cover was installed, and my mind was blown for a couple minutes, because it stopped in odd places lol

Glad you found it.
 

·
Registered
Joined
·
104 Posts
Discussion Starter #6 (Edited)
Thanks guys for the quick responses.. I was getting pist at it and was quite honestly thinking of selling it lmao but I just tore back into it to check and if I couldn’t fix it, it was going to have a new owner... been a headache but she’s been ridden rough all her life... so a lot of problems, until me... the “problem solver”. Here’s a pic of what was inside a gear, it’s as small or little smaller than a nail head...

I’ve dumped, give or take, 3 grand into this quad... (had ALOT done to it previously) and I only paid $450 for it.. told myself I wouldn’t spend more than I had in it, on it... but one ride and I was hooked. Also I personally like these engines. They can handle a lot and they’re simple to work on
 

Attachments

·
Registered
Joined
·
104 Posts
Discussion Starter #7
@CFM, which bolts were too long? The clutch cover bolts?
I sort of ran into a bolt problem when I had just put it all together... got to my last bolts (flywheel side) and for the life of me could not figure out where the longer bolts went... and I knew I had everything in its place... I just didn’t have the long bolts that go on the flywheel side in the right hole on the flywheel cover... that gave me a 2 day headache lmao
 

·
Administrator
Joined
·
7,799 Posts
@CFM, which bolts were too long? The clutch cover bolts?
I sort of ran into a bolt problem when I had just put it all together... got to my last bolts (flywheel side) and for the life of me could not figure out where the longer bolts went... and I knew I had everything in its place... I just didn’t have the long bolts that go on the flywheel side in the right hole on the flywheel cover... that gave me a 2 day headache lmao

In my case, I was working with a different style clutch cover. It was an issue with the bolt length for a quick access cover that it has.

ACE hardware to the rescue lol


The piece that you found wedged in your gear, does it happen to be one of the rivet heads from the back of the clutch basket? I snapped one off once. I've never heard of it happening to anyone else, but it's worth a look.
 

·
Registered
Joined
·
104 Posts
Discussion Starter #9
Gotcha, what’s this easy access clutch cover you speak of? Sounds pretty interesting....

Wasn’t one of the rivets, I checked that last night. Thankfully! It had some shavings in it when I took it apart in the bottom of the case, I guess one of the big pieces or many pieces joined together and got inside the gears when I was turning the motor side to side installing parts and covers...

BUT... now I got it all together... and one of the outside (2) bolts that hold the head to the jug has snapped off inside the jug thread.. not sure if this is a big problem or not at the moment... bc it has the 4 long main bolts that hold the head and the jug to the case...

It’s been one thing after another with this quad... thought seriously of selling it.. Lmao but I’m in too deep, wouldn’t get what I need out of it. And plus I haven’t even gotten to break in or test out my new motor.... I was hooked before
 

Attachments

1 - 9 of 9 Posts
Top