Suzuki Central Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
For the last two weeks, my 2005 LTZ 400 has had a clutch issue.

The clutch only engages in the very last quarter inch or so of lever travel. I tried replacing the clutch cable with a brand new Motion Pro cable, figuring the old cable had possibly stretched.

It didn't help. I then turned the clutch cable adjuster (at the lever) all the way in, which made the clutch engage somewhat sooner, but it still just isn't right.

I have not recently changed oil, though I will be this week. I always use non friction modified JASO certified oil (can't recall the brand off the top of my head) so I don't think it is oil related. When I change the oil I'll be able to tell if there is coolant in the oil, but I don't think this is the problem. This behavior has only happened for the past two weekend rides, before that everything was normal.

Now I am at a loss. Would worn out clutch plates or springs cause this? Is there another place to adjust clutch cable tension? Anyone experience anything similar and have suggestions? Help!!
 

·
Registered
Joined
·
1,046 Posts
Sounds like incorrect adjustment. Read the book, you should have a half inch of free play travel on the clutch lever as you pull it in before it moves the cable.
 

·
Registered
Joined
·
1,046 Posts
Right here
 

·
Registered
Joined
·
800 Posts
if that is also all the way out, then you might need to mic out the steels and fibers to see if they are too worn and you need to replace your clutch pack.
 

·
Registered
Joined
·
1 Posts
Iv had the same problem i have a 2004 and my old clutch
cable broke so after i installed the new one i went to stab
The throttle and it revved more then moved!? I know its not the clutch because if i take it completely off and push start it runs fine how do i adjust it besides the
Screw on the handle bars by the clutch lever its allthe way it
 

·
Registered
Joined
·
1,676 Posts
Is their an in-line adjuster on the cable? Maybe you need to adjust the arm on the bottom end a spline or two?
 
1 - 8 of 8 Posts
Top