Suzuki Central Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Whats up guys! new guy here! Im from SouthWest ohio

I have had my fair share of quads the past 15+ years. I got out of it once my wife and I started having kids. Now 2 of my kids (9 and 11) want to get into riding

I picked them up a little can am 200 rally , I found a GREAT deal on a 2006 400ltz
It def needs some TLC but for $1500 I couldnt pass it up! I am going to start a build thread later this week!

I was searching for info and ran across this fourm!
 

·
Super Moderator
Joined
·
4,744 Posts
Welcome!
 
  • Like
Reactions: 93redls

·
Registered
Joined
·
21 Posts
Discussion Starter #4
I have already ordered some new parts

Tusk nerf bars
Alba racing rear grab bar
Moose racing hand Guards
New fly racing grips

the quad came with a HMF slip on and pro taper bars.
I ordered a new plug , filter and coil as well for a fresh oil change and tune up!

I do have a slight gas leak somewhere not sure where but the past 2 days there has been a small amount of gas under the bike
 

·
Super Moderator
Joined
·
3,497 Posts
Welcome! What is that thing on the handlebars, a radio or light? Gas leak could be carb overflowing from stuck float needle or o-ring around it..
 
  • Like
Reactions: 93redls

·
Registered
Joined
·
21 Posts
Discussion Starter #6
Welcome! What is that thing on the handlebars, a radio or light? Gas leak could be carb overflowing from stuck float needle or o-ring around it..
I'll be honest it was on there when I bought it! It works but the bike is so loud you cant hear it LOL!

I'm gonna try to check the leak out this weekend! Thanks for the advice
 

·
Registered
Joined
·
21 Posts
Discussion Starter #7
So last night my son and I took about 2 hours really "wrenched" on the ole 400!
Boy oh Boy this thing is a mess! I got a REALLY good deal on it so I knew it would need some TLC!

EVERY piece of the plastic/body was held on w/a ziptie!
The oil was BAD and the filter even worse (i would venture to say previous owner never bothered to change it.
It did have the recommended plug in the bike which I was surprised, BUT looks like its running a tad rich. Threw a new filter in it and have a new plug and coil on the way.
Also have a new UNI filter coming.

I was able to get the tusk Nerf bars installed. Pretty simple , dont really like the mounting point being on the engine mount it seems like the bolt they provide is a little too long and I couldn't really get it tightened all the way down?

49638
49639
49640
49641
 

·
Super Moderator
Joined
·
4,744 Posts
By the looks of that plug, the air filter has to be filthy. I would check the valve clearance and compression to really see what you’re dealing with. I imagine someone was neglecting maintenance.
I had to add a few washers to the nerf bar bolts to snug things up.
 
  • Like
Reactions: 93redls

·
Registered
Joined
·
21 Posts
Discussion Starter #9
By the looks of that plug, the air filter has to be filthy. I would check the valve clearance and compression to really see what you’re dealing with. I imagine someone was neglecting maintenance.
I had to add a few washers to the nerf bar bolts to snug things up.
scary thing is there wasn't a Filter in the air box :(:(:mad::mad:

I'm not too mechanically savvy unfortunately. Wouldn't know how to go about checking valves or anything. I did youtube it but don't have the tools
 

·
Super Moderator
Joined
·
3,497 Posts
Looks like that top end will be junk. Only need a fine set of feeler gauges, and some hex sockets (large one for the Flywheel cover),and a ratchet. And your trusty 10 mm socket of course.
 

·
Super Moderator
Joined
·
4,744 Posts
Yeah, if it ran without an air filter, I’d be highly suspect of the top end and valves. I wouldn’t even bother trying to get it running without checking clearance and compression. I’d be shocked if either was good.
 
  • Like
Reactions: amcf18

·
Registered
Joined
·
21 Posts
Discussion Starter #12
Yeah, if it ran without an air filter, I’d be highly suspect of the top end and valves. I wouldn’t even bother trying to get it running without checking clearance and compression. I’d be shocked if either was good.
I have a buddy who is going to check it out. I would you tube it my self and try but this style with the shims for adjusting I dont trust my self LOL!
I dont know how long it was rode with out a filter. I did change the plug/oil/filter. bike fires up and runs fine. I havent "rode" it as i'm still working on making it look half way presentable!

I added an Alba racing grab bar last night and I have a new LED taillight on the way as well.
49643
 

·
Registered
Joined
·
3 Posts
Welcome, I'm going through your situation, buy not as bad. Thanks for the pics n info...helps me out in a big way n all those on here. Thx!!
 

·
Registered
Joined
·
21 Posts
Discussion Starter #14
Welcome, I'm going through your situation, buy not as bad. Thanks for the pics n info...helps me out in a big way n all those on here. Thx!!
Thanks bud. It needed/still needs some work but I got a good deal on it!

Still needs some TLC
Just added some hand guards to it, doing the brakes tomorrow
49649
 

·
Registered
Joined
·
21 Posts
Discussion Starter #15
Well dug into the brake today.
Boy oh boy this bike was SOO neglected. There wasnt a single pad left on the bike. It was metal on metal every where! Got all 3 sets changed out and we are GTG!

I THINK I'm going to order a set of plastic graphics, front shocks and a set of bead locks as well!
49650
moo
 

·
Registered
Joined
·
346 Posts
That oil is probably the worst I have seen coming out of a quad, I'd clean the carb and check jetting and it appears to be burning some oil by looking at the plug. If I was you I'd flust the brake fluid and the coolant and would grease all of the bearings/bushings/pivot points. Look over the chain and sprockets as well, this quad was not taken care of at all.
 
  • Like
Reactions: 93redls

·
Registered
Joined
·
21 Posts
Discussion Starter #17
That oil is probably the worst I have seen coming out of a quad, I'd clean the carb and check jetting and it appears to be burning some oil by looking at the plug. If I was you I'd flust the brake fluid and the coolant and would grease all of the bearings/bushings/pivot points. Look over the chain and sprockets as well, this quad was not taken care of at all.
Yep I know this thing was NOT taken care of at all! Kinda glad I picked it up though it has made for some great bonding time with my 11year old! He has been a really big help and teaching him about the maintenance work hoping means he will take care of his as well!

I'm doing filter anti freeze and brake fluid this week.

After that pretty much done getting into what I know how to work on !

I have a buddy that's going to take a look at the motor for me







49651
 

·
Registered
Joined
·
21 Posts
Discussion Starter #18
So. Did a coolant flush today. Surprisingly the coolant was in pretty good shape!

And installed the new UNI filter and oem filter cage! Still need to get the plastics back together and looking for some new tires. Its come a long way in a week.

I'd like to upload a video so someone could tell me if its valves or timing chain making the motor louder.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #19
Man the transformation this thing has taken within a few short weeks is crazy!
Brand new OE factory head light!
It has been a crazy 2 weeks giving this thing the TLC it deserved and the general maintenance it was deprived of!!

49652
 
1 - 20 of 21 Posts
Top