Suzuki Central Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I purchased 97 LT 250 4X2
Excellent condition came with extras per oil filters new fuel petcock and real nice carrier bag& even the plastics are in great shape
He did take really good care of it
The issue is very compression
The guy I bought it from told me it ran great for a number of years but began getting more difficult to start it & he resorted to pulling with his
other quad to start it , he said after it would start then it ran great
I ran a compression check on it very low 10PSI
then I did a wet check (put some oil in the spark plug hole) Came up to 25PSI
The quad only has 2,500 miles on it so I am considering it is low mileage? can't image it needs new rings & jug
I have another one with 6,000 that run good
would appreciate if anyone has heard or experienced this issue & what would be the next step to find out what is wrong
I have heard that the valves are prone to stick on the these engines but just what I heard
I am going to check the valve adjustment to see if this could be the issue
Really dont want to tear down just to find out it possibly could be a easy fix
thanks
quad bernie
 

·
Administrator
Joined
·
3,907 Posts
I think it will be the valves out of adjustment. Need some clearance so they can close. You will be able to tell then if one is hung open or not. Needing to pull start it is a classic sign of valves not closing when cold.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
I think it will be the valves out of adjustment. Need some clearance so they can close. You will be able to tell then if one is hung open or not. Needing to pull start it is a classic sign of valves not closing when cold.
Hello thank you for just insight & recommendations for me to check . Hopefully this will resolve my issues I will keep you posted
Thanks quadbernie AKA Steve
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Hello thank you for just insight & recommendations for me to check . Hopefully this will resolve my issues I will keep you posted
Thanks quadbernie AKA Steve
Hi Again amcf18
I followed your recommendations on the valve adjustment exhaust side was fine the intake side no so much
had to back down the the adjusting screw about 1 turn for clearance ,now it has compression sprayed so carb cleaner and fired up Thanks for the advice! On the flip side possible valve seat or valve face worn sucking the valve up against the rocker?
quadbernie AKA Steve
 

·
Administrator
Joined
·
3,907 Posts
On the flip side possible valve seat or valve face worn sucking the valve up against the rocker?
Probably, but I wouldn't get too excited about it until it becomes a recurring issue. Keep that air filter clean, and enjoy it.
 
1 - 6 of 6 Posts
Top