Suzuki Central Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
560 Posts
Discussion Starter · #1 ·
I just put an HMF pipe and jet kit in my 07 LT Z400 and changed it over to Synthetic Oil. It was sitting in my garage idiling last night and i am hearing a tick or knock in the top end that i never noticed before. My buddy said that is normal after adding the exhaust but just wanted to see if anyone else has had this problem.

Thanks for any help!

Jesse
 

·
Administrator
Joined
·
12,453 Posts
a tick.........yes. I don't think a knock is ever normal.
Everytime I have done any kind of substatial mod it seems to sound different and freak me out for a while. I'm sure you're fine.
Check your valve lash and cam chain tensioner.
 

·
Registered
Joined
·
560 Posts
Discussion Starter · #3 ·
well took it out today and holy balls the thing flys now! i have a trail tech computer on it to monitor RPMS, temp and speed and mileage, and the fastest its ever said i was going was 65. today i got up to about 78 before it started sputtering in fifth gear, my buddy has a can am commander side by side 1000 and we drag raced a couple of times and i know he is heavier but i would stay ahead of him the whole time. still couldnt beat a bored out 400ex tho which pisses me off!! haha i think it was a tick not a knock cuz in my experience knocks tend to get worse as you ride, just cant wait for the top end to go now so i can bore it out! haha
 

·
Registered
Joined
·
1,321 Posts
Did you use 2 new exaust gaskets? I used one on mine once and the valve noise traveled to the header. The next gasket set had 2, and that helped alot.
 

·
Registered
Joined
·
560 Posts
Discussion Starter · #5 ·
No it didnt come with any, it was just a slip on exhaust and a dynoJet jet kit. I didnt have money for a hole exhaust when i bore it out and redo it i am gonna put dual exhaust on it but thats about 800 and i didnt have that much to put in it right now
 

·
Registered
Joined
·
463 Posts
Before you start trying to fix the tick, make sure it isn't coming from your exhaust. I get paranoid after doing mods and think I hear things, but it always turns out to be nothing. There seems to be a slight tick from the 400's, but this is normal, I think. Mine have had that slight noise since they were new.
 

·
Registered
Joined
·
560 Posts
Discussion Starter · #7 ·
ill be honest i have only had the bike about a year and half now, i bought it from my boss and i have no idea who he got it from, the thing was stock as a rock when i got it and clean so i doubt anyone has ever adjusted the lifters, how often should that be done and how hard is it to do? it seems like the head would be easy to get off but i dont wanna start tearing it down for nothing.
 

·
Registered
Joined
·
463 Posts
You don't need to pull the head to adjust valve clearance with shims, from what I know. I have an 04 with tons of hours on it and have never adjusted. I have checked and it was within spec. I don't do any racing or high revving, mostly trail riding, smaller hill climbs, and ditch riding though so I wear things out less I think.

It wouldn't hurt to pull the valve cover and check your clearances though.
 
1 - 8 of 8 Posts
Top