Suzuki Central Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Well since the polaris forums blow and no one answers threads i need some help. I picked up a 2008 outlaw 525 two weeks ago. Not sure if its a common issue, but when I bought it, it was a bit hard finding neutral compared to other quads I've owned, but other than that no problems still had the original tires with plenty of tread. The other day I went to go riding and discovered the quad won't shift past 2nd gear. It'll only shift into 1st, neutral, and 2nd. Any ideas of what it could be and what I could look for. Thanks.
 

·
Premium Member
Joined
·
4,890 Posts
same as a KTM ?? what do they say?
 

·
Registered
Joined
·
1,664 Posts
what does the clutch feel like? Is it out of adjustment? Bent shift shaft?
 

·
Super Moderator
Joined
·
4,679 Posts
Has it ever gone past second gear since you bought it?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #6
Yes when i first bought it, it shifted fine and i havent tried rocking it while the engines off just having it still, the clutch feels fine to me and has enough fluid, when its in second i cant even get the shifter to move to go up into a higher gear
 

·
Super Moderator
Joined
·
4,679 Posts
Agree with trying shifting with the engine off. If that doesn't work, have you drained the oil yet? Pulled the oil filter? Look for signs of metal.
 

·
Registered
Joined
·
498 Posts
I bet your clutch needs adjusted.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #10
Havent drained the oil and didnt get a chance to look at it today anymore, ill try shifting with it off tomorrow and post again and ill try adjusting the clutch
 

·
Registered
Joined
·
21 Posts
Discussion Starter #11
Even with the quad off i cant get it to shift into 3rd 4th or 5th gear. Tried it while rocking the quad back and forth as well. I'm gonna try adjusting the clutch today.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #13
Drained the oil through a coffee filter and there were any metal chunks or anythinh thay came out but the oil was very sludgy. Gonna add a little seafoam to the new oil and run it to try to free some off the sledge up
 

·
Registered
Joined
·
1,430 Posts
I bet someone installed a powerglide in it while you weren't looking!
That cracked me up!!!!

GITZEN did your trans free up yet?

My first thought was a bent shift rod also.
 

·
Super Moderator
Joined
·
4,679 Posts
+2 on the bent shift shaft.
 

·
Registered
Joined
·
2 Posts
Has it ever gone past second gear since you bought it?
I have a question I have a 2004 Suzuki ltz400 and I’ve had it for about a month but rn I was going through gears normally but I stopped and put it in neutral and then 1st but when I got to 2nd the quad felt like it was choking
 
1 - 17 of 17 Posts
Top